<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Yunex Traffic awarded West of England traffic signal maintenance contract | Traffic Technology Today</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.traffictechnologytoday.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.traffictechnologytoday.com/wp-content/uploads/2019/05/favicon.ico" />
<script>
</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.traffictechnologytoday.com/news/intersections/yunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yunex Traffic awarded West of England traffic signal maintenance contract | Traffic Technology Today" />
<meta property="og:description" content="Yunex Traffic has secured a five-year contract from Bristol City Council for the supply, installation and maintenance of traffic signal and control equipment across the West of England. The contract, which has an option to extend to up to nine years, covers the local authority areas of Bristol City Council, North Somerset Council and BathRead More" />
<meta property="og:url" content="https://www.traffictechnologytoday.com/news/intersections/yunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html" />
<meta property="og:site_name" content="Traffic Technology Today" />
<meta property="article:section" content="Intersections &amp; Traffic Signals" />
<meta property="article:published_time" content="2022-07-13T09:06:35+00:00" />
<meta property="og:image" content="https://www.traffictechnologytoday.com/wp-content/uploads/2022/07/Yunex-Awarded-Contract-in-West-of-EnglandResized.jpg" />
<meta property="og:image:secure_url" content="https://www.traffictechnologytoday.com/wp-content/uploads/2022/07/Yunex-Awarded-Contract-in-West-of-EnglandResized.jpg" />
<meta property="og:image:width" content="702" />
<meta property="og:image:height" content="527" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Yunex Traffic has secured a five-year contract from Bristol City Council for the supply, installation and maintenance of traffic signal and control equipment across the West of England. The contract, which has an option to extend to up to nine years, covers the local authority areas of Bristol City Council, North Somerset Council and BathRead More" />
<meta name="twitter:title" content="Yunex Traffic awarded West of England traffic signal maintenance contract | Traffic Technology Today" />
<meta name="twitter:image" content="https://www.traffictechnologytoday.com/wp-content/uploads/2022/07/Yunex-Awarded-Contract-in-West-of-EnglandResized.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.traffictechnologytoday.com/#website","url":"https://www.traffictechnologytoday.com/","name":"Traffic Technology Today","potentialAction":{"@type":"SearchAction","target":"https://www.traffictechnologytoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.traffictechnologytoday.com/news/intersections/yunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html#primaryimage","url":"https://www.traffictechnologytoday.com/wp-content/uploads/2022/07/Yunex-Awarded-Contract-in-West-of-EnglandResized.jpg","width":702,"height":527},{"@type":"WebPage","@id":"https://www.traffictechnologytoday.com/news/intersections/yunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html#webpage","url":"https://www.traffictechnologytoday.com/news/intersections/yunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html","inLanguage":"en-GB","name":"Yunex Traffic awarded West of England traffic signal maintenance contract | Traffic Technology Today","isPartOf":{"@id":"https://www.traffictechnologytoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.traffictechnologytoday.com/news/intersections/yunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html#primaryimage"},"datePublished":"2022-07-13T09:06:35+00:00","dateModified":"2022-07-13T09:06:35+00:00","author":{"@id":"https://www.traffictechnologytoday.com/#/schema/person/7c4d1999489240b899e4484e02ee39cf"}},{"@type":["Person"],"@id":"https://www.traffictechnologytoday.com/#/schema/person/7c4d1999489240b899e4484e02ee39cf","name":"Roisin Reidy","image":{"@type":"ImageObject","@id":"https://www.traffictechnologytoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/fc33bc0c8d8cb6c672b680fd6b74b21d?s=96&d=mm&r=g","caption":"Roisin Reidy"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Traffic Technology Today &raquo; Feed" href="https://www.traffictechnologytoday.com/feed" />
<link rel="alternate" type="text/calendar" title="Traffic Technology Today &raquo; iCal Feed" href="https://www.traffictechnologytoday.com/events/?ical=1" />
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/7l14ii5n/8ffi.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/md0njne5/8ffi.css" media="all"/>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smartmag-core-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/style.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/css/responsive.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pretty-photo-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/pci0ix6/8ffi.css" media="all"/>
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/mn7scq4w/8ffi.css" media="all"/>
<script src='//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/7zn8qwp5/8ffi.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script> -->
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.traffictechnologytoday.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":32036,"token":"475249bd62","lang":0,"debug":0}
</script>
<script src='//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/1b8crb8y/8ffi.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/jquery.prettyPhoto.js?ver=871c947ccde6a160ac267b4e887743b7'></script> -->
<link rel='https://api.w.org/' href='https://www.traffictechnologytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.traffictechnologytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.traffictechnologytoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paCFS8-8kI' />
<link rel="alternate" type="application/json+oembed" href="https://www.traffictechnologytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fintersections%2Fyunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.traffictechnologytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fintersections%2Fyunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html&#038;format=xml" />
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TrafficTechMag" />
<meta name="twitter:creator" content="@TrafficTechMag" />
<meta name="twitter:url" content="https://www.traffictechnologytoday.com/news/intersections/yunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html" />
<meta name="twitter:title" content="Yunex Traffic awarded West of England traffic signal maintenance contract" />
<meta name="twitter:description" content="Yunex Traffic has secured a five-year contract from Bristol City Council for the supply, installation and maintenance of traffic signal and control [...]" />
<meta name="twitter:image" content="https://www.traffictechnologytoday.com/wp-content/uploads/2022/07/Yunex-Awarded-Contract-in-West-of-EnglandResized.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.traffictechnologytoday.com"><link rel="https://theeventscalendar.com/" href="https://www.traffictechnologytoday.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
}catch(d){console.log("Failure at Presize of Slider:"+d)}
};</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PR7SNDD');</script>
<!-- End Google Tag Manager -->
<!-- <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.traffictechnologytoday.com/?custom-css=0219e3c597" /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/q91lpaus/8ffi.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-32036 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled smartmag right-sidebar boxed img-effects has-nav-dark has-nav-full has-head-default has-mobile-head">
<div class="wallpaper-ad">		
<div class="a-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR7SNDD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script language="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width >= 1400 && width <=1600 )  {
console.log ('wallpapera');
document.write('<ins data-revive-zoneid="125" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else if (width >= 1601)  {
console.log ('wallpaperb');
document.write('<ins data-revive-zoneid="126" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nowallpaper');
document.write('<div class=""></div>')
}
// -->
</script>			
</div>
</div>		
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="https://www.traffictechnologytoday.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> <!-- .search -->					
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-9399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9399"><a href="https://www.traffictechnologytoday.com/email-news">Sign up for weekly news emails</a></li>
<li id="menu-item-24242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24242"><a href="https://www.traffictechnologytoday.com/supplier-spotlight">Supplier Spotlight</a></li>
<li id="menu-item-9401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9401"><a href="https://www.traffictechnologytoday.com/meet-the-editors">Meet the Editors</a></li>
<li id="menu-item-9400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9400"><a href="https://www.traffictechnologytoday.com/contact-us">Contact Us</a></li>
<li id="menu-item-24872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24872"><a href="https://www.traffictechnologytoday.com/polls">Polls</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf"><li><a href="https://twitter.com/TrafficTechMag" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.linkedin.com/in/traffic-technology-international-magazine-52823a1a4/" class="icon fa fa-linkedin" title="linkedin"><span class="visuallyhidden">linkedin</span></a></li></ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="https://www.traffictechnologytoday.com/" title="Traffic Technology Today" rel="home">
<img src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Traffic_wh-norm.png" class="logo-image" alt="Traffic Technology Today" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Traffic_wh-norm.png ,https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Traffic_wh.png 2x" />
</a>					</div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="default">
<div class="title">
<a href="https://www.traffictechnologytoday.com/" title="Traffic Technology Today" rel="home">
<img src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Traffic_wh-norm.png" class="logo-image" alt="Traffic Technology Today" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Traffic_wh-norm.png ,https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Traffic_wh.png 2x" />
</a>				</div>
<div class="right">
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="124" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>			
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
<nav class="navigation cf nav-full nav-dark">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2155"><a title="Home" href="https://www.traffictechnologytoday.com/"><i class='fa fa-home'></i></a></li>
<li id="menu-item-12366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-103 menu-item-12366"><a href="https://www.traffictechnologytoday.com/news">News</a><ul class="mega-menu links row">
<li id="menu-item-9266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-9266"><a href="https://www.traffictechnologytoday.com/news/appointments">Appointments &#038; Staffing</a></li>
<li id="menu-item-9267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71 menu-item-9267"><a href="https://www.traffictechnologytoday.com/news/asset-management">Asset Management</a></li>
<li id="menu-item-9268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-9268"><a href="https://www.traffictechnologytoday.com/news/autonomous-vehicles">Autonomous Vehicles &#038; ADAS</a></li>
<li id="menu-item-9269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-57 menu-item-9269"><a href="https://www.traffictechnologytoday.com/news/awards">Awards</a></li>
<li id="menu-item-9273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-85 menu-item-9273"><a href="https://www.traffictechnologytoday.com/news/cloud-computing">Cloud Computing</a></li>
<li id="menu-item-9274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-9274"><a href="https://www.traffictechnologytoday.com/news/congestion-reduction">Congestion Reduction</a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-9275"><a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure">Connected Vehicles</a></li>
<li id="menu-item-23710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-115 menu-item-23710"><a href="https://www.traffictechnologytoday.com/news/covid-19-news">Covid-19</a></li>
<li id="menu-item-9277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-77 menu-item-9277"><a href="https://www.traffictechnologytoday.com/news/cybersecurity">Cybersecurity</a></li>
<li id="menu-item-9278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-9278"><a href="https://www.traffictechnologytoday.com/news/data">Data &#038; Modeling</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-73 menu-item-9279"><a href="https://www.traffictechnologytoday.com/news/electric-vehicles-ev-infrastructure">Electric vehicles &#038; infrastructure</a></li>
<li id="menu-item-9280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55 menu-item-9280"><a href="https://www.traffictechnologytoday.com/news/emissions-low-emission-zones">Emissions &#038; Low Emission Zones</a></li>
<li id="menu-item-9281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-59 menu-item-9281"><a href="https://www.traffictechnologytoday.com/news/enforcement">Enforcement</a></li>
<li id="menu-item-9283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-9283"><a href="https://www.traffictechnologytoday.com/news/event-news">Event News</a></li>
<li id="menu-item-9285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-66 menu-item-9285"><a href="https://www.traffictechnologytoday.com/news/funding">Funding</a></li>
<li id="menu-item-9286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-9286"><a href="https://www.traffictechnologytoday.com/news/incident-detection">Incident Detection</a></li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-69 menu-item-9287"><a href="https://www.traffictechnologytoday.com/news/infrastructure">Infrastructure</a></li>
<li id="menu-item-9290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-54 menu-item-9290"><a href="https://www.traffictechnologytoday.com/news/intersections">Intersections &#038; Traffic Signals</a></li>
<li id="menu-item-9291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-67 menu-item-9291"><a href="https://www.traffictechnologytoday.com/news/its">ITS</a></li>
<li id="menu-item-9292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-61 menu-item-9292"><a href="https://www.traffictechnologytoday.com/news/legal">Legal / Government Regulation</a></li>
<li id="menu-item-9295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-9295"><a href="https://www.traffictechnologytoday.com/news/machine-vision-alpr">Machine Vision / ALPR</a></li>
<li id="menu-item-9296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-43 menu-item-9296"><a href="https://www.traffictechnologytoday.com/news/mapping">Mapping</a></li>
<li id="menu-item-9297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-9297"><a href="https://www.traffictechnologytoday.com/news/mobility-as-a-service">Mobility as a Service</a></li>
<li id="menu-item-27013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-64 menu-item-27013"><a href="https://www.traffictechnologytoday.com/news/multimodal-systems">Multimodality &#038; Micromobility</a></li>
<li id="menu-item-9299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-9299"><a href="https://www.traffictechnologytoday.com/news/acquisitions-mergers">Deals, Acquisitions &#038; Mergers</a></li>
<li id="menu-item-9300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-70 menu-item-9300"><a href="https://www.traffictechnologytoday.com/news/planning">Planning, Testing, R&#038;D</a></li>
<li id="menu-item-9302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-9302"><a href="https://www.traffictechnologytoday.com/news/public-transit">Public transit</a></li>
<li id="menu-item-9305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-50 menu-item-9305"><a href="https://www.traffictechnologytoday.com/news/safety">Safety</a></li>
<li id="menu-item-9306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-9306"><a href="https://www.traffictechnologytoday.com/news/smart-cities">Smart Cities</a></li>
<li id="menu-item-9307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-9307"><a href="https://www.traffictechnologytoday.com/news/smart-parking">Smart Parking</a></li>
<li id="menu-item-9310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-9310"><a href="https://www.traffictechnologytoday.com/news/tolling">Tolling</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-9316"><a href="https://www.traffictechnologytoday.com/news/traffic-counting-categorization">Traffic counting &#038; categorization</a></li>
<li id="menu-item-9317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-9317"><a href="https://www.traffictechnologytoday.com/news/traffic-management">Traffic Management</a></li>
<li id="menu-item-9319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-9319"><a href="https://www.traffictechnologytoday.com/news/traveler-information-systems">Traveler Information Systems</a></li>
<li id="menu-item-23711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-23711"><a href="https://www.traffictechnologytoday.com/news/tunnelsbridges">Tunnels &#038; Bridges</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-84 menu-item-9321"><a href="https://www.traffictechnologytoday.com/news/variable-message-signs">Variable Message Signs</a></li>
<li id="menu-item-9323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-9323"><a href="https://www.traffictechnologytoday.com/news/vulnerable-road-users">Vulnerable Road Users</a></li>
<li id="menu-item-9324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-9324"><a href="https://www.traffictechnologytoday.com/news/weather-systems">Weather systems</a></li>
</ul>
</li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-90 menu-item-9311"><a href="https://www.traffictechnologytoday.com/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-23967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-90 menu-item-23967"><a href="https://www.traffictechnologytoday.com/features">Features</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-91 menu-item-9313"><a href="https://www.traffictechnologytoday.com/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-93 menu-item-9312"><a href="https://www.traffictechnologytoday.com/online-magazines">Online Magazines</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-31571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31571"><a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-may-june-2022.html">May/June 2022</a></li>
<li id="menu-item-31016" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31016"><a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-march-2022.html">March 2022</a></li>
<li id="menu-item-30217" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-30217"><a href="https://www.traffictechnologytoday.com/online-magazines/new-issue-out-now-digital-version-here-tti-december-2021.html">December 2021</a></li>
<li id="menu-item-29504" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-29504"><a href="https://www.traffictechnologytoday.com/online-magazines/new-issue-out-now-digital-version-here-tti-september-2021.html">September 2021</a></li>
<li id="menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9818"><a href="https://www.traffictechnologytoday.com/online-magazines/archive-traffic-technology-international.html">Archive Issues</a></li>
<li id="menu-item-9820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9820"><a href="http://www.magupdate.co.uk/ptti">Subscribe Free!</a></li>
<li id="menu-item-9823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9823"><a href="http://www.ukimediaevents.com/pub-its.php?mag=3">> Tolltrans</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Read The Latest Issue</span>
<div class="highlights">
<article>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-may-june-2022.html" title="In this Issue – May/June 2022" class="image-link">
<a href="https://tti.mydigitalpublication.co.uk/publication/?i=746710" target="_blank" ><img width="351" height="185" src="https://www.traffictechnologytoday.com/wp-content/uploads/2022/05/tti-mayjun22-351x185.jpg" class="image wp-post-image" alt="" title="In this Issue – May/June 2022" /></a>				</a>
<div class="cf listing-meta meta above">
<time datetime="2022-05-12T12:16:54+01:00" class="meta-item">May 12, 2022</time>					
</div>
<h2 class="post-title">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-may-june-2022.html" title="In this Issue – May/June 2022">In this Issue – May/June 2022</a>
</h2>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent Magazine Issues</span>
<div class="posts-list">
<div class="post">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-may-june-2022.html"><a href="https://tti.mydigitalpublication.co.uk/publication/?i=746710" target="_blank" ><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2022/05/tti-mayjun22-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue – May/June 2022" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2022-05-12T12:16:54+01:00" class="meta-item">May 12, 2022</time>					
</div>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-may-june-2022.html">In this Issue – May/June 2022</a>
</div>
</div>
<div class="post">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-march-2022.html"><a href="https://tti.mydigitalpublication.co.uk/publication/?i=740167" target="_blank" ><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2022/03/tti-mar-22-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue – March 2022" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2022-03-14T15:42:29+01:00" class="meta-item">March 14, 2022</time>					
</div>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-march-2022.html">In this Issue – March 2022</a>
</div>
</div>
<div class="post">
<a href="https://www.traffictechnologytoday.com/online-magazines/new-issue-out-now-digital-version-here-tti-december-2021.html"><a href="https://tti.mydigitalpublication.co.uk/publication/?i=729875" target="_blank" ><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2021/12/TTI_Dec_21-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Traffic Technology Today December 2021 Digital Edition" title="New issue out now! Digital version here – TTI December 2021" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2021-12-01T16:18:44+01:00" class="meta-item">December 1, 2021</time>					
</div>
<a href="https://www.traffictechnologytoday.com/online-magazines/new-issue-out-now-digital-version-here-tti-december-2021.html">New issue out now! Digital version here – TTI December 2021</a>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-9819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9819"><a href="http://www.magupdate.co.uk/ptti">Subscribe</a></li>
<li id="menu-item-24011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-116 menu-item-24011"><a href="https://www.traffictechnologytoday.com/podcast">Podcast</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-92 menu-item-9314"><a href="https://www.traffictechnologytoday.com/videos">Videos</a></li>
<li id="menu-item-18574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-18574"><a href="https://www.traffictechnologytoday.com/audio">Audio</a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9363"><a href="https://www.traffictechnologytoday.com/events">Events</a></li>
<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24245"><a href="https://www.traffictechnologytoday.com/jobs">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-24243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24243"><a href="https://www.traffictechnologytoday.com/jobs">Browse Jobs</a></li>
<li id="menu-item-24244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24244"><a href="https://www.traffictechnologytoday.com/jobs/post-a-job">Post a Job &#8211; It&#8217;s FREE!</a></li>
</ul>
</li>
</ul></div>				
</div>
</nav>
</div>
</div>		
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.traffictechnologytoday.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.traffictechnologytoday.com/news"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.traffictechnologytoday.com/news/intersections"><span itemprop="title">Intersections &amp; Traffic Signals</span></a></span><span class="delim">&raquo;</span><span class="current">Yunex Traffic awarded West of England traffic signal maintenance contract</span></div>		</div>
</div>
<div class="widget_text header-ad"><div class="textwidget custom-html-widget"><div class="header-ad">	
<div class="textwidget">
<script language="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width > 480)  {
console.log ('hi');
document.write('<ins data-revive-zoneid="123" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('hi2SS');
document.write('<div class="mobile-header-ad">	<ins data-revive-zoneid="122" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script> </div>')
}
// -->
</script>
</div>
</div></div></div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-32036" class="post-32036 post type-post status-publish format-standard has-post-thumbnail category-intersections">
<header class="post-header cf">
<div class="featured">
<a href="https://www.traffictechnologytoday.com/wp-content/uploads/2022/07/Yunex-Awarded-Contract-in-West-of-EnglandResized.jpg" title="Yunex Traffic awarded West of England traffic signal maintenance contract">
<img width="702" height="336" src="https://www.traffictechnologytoday.com/wp-content/uploads/2022/07/Yunex-Awarded-Contract-in-West-of-EnglandResized-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="Yunex Traffic awarded West of England traffic signal maintenance contract" />				
</a>
</div>	
<div class="heading cf">
<h1 class="post-title item fn">
Yunex Traffic awarded West of England traffic signal maintenance contract			</h1>
<a href="https://www.traffictechnologytoday.com/news/intersections/yunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By 
<span class="reviewer"><a href="https://www.traffictechnologytoday.com/author/roisinreidy" title="Posts by Roisin Reidy" rel="author">Roisin Reidy</a></span>
</span>
<span class="posted-on">on				<span class="dtreviewed">
<time class="value-title" datetime="2022-07-13T10:06:35+01:00" title="2022-07-13">July 13, 2022</time>
</span>
</span>
<span class="cats"><a href="https://www.traffictechnologytoday.com/news/intersections" rel="category tag">Intersections &amp; Traffic Signals</a></span>
</div>		
</header><!-- .post-header -->
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>Yunex Traffic has secured a five-year contract from Bristol City Council for the supply, installation and maintenance of traffic signal and control equipment across the West of England.</p>
<p>The contract, which has an option to extend to up to nine years, covers the local authority areas of Bristol City Council, North Somerset Council and Bath and North East Somerset (BANES) Council with a mix of both urban and rural environments.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width >= 376 && width <=424)  {
console.log ('smallscreen');
document.write('<ins data-revive-zoneid="121" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nompuad');
document.write('<div class=""></div>')
}
// -->
</SCRIPT>
</div>
<div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<script language="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width <= 375)  {
console.log ('smallscreen');
document.write('<ins data-revive-zoneid="121" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else if (width >= 425)  {
console.log ('largescreen');
document.write('<ins data-revive-zoneid="121" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nompuad');
document.write('<div class=""></div>')
}
// -->
</script>
</div>
<p>Yunex Traffic’s work will drive operational and performance efficiencies, deliver social value commitments and contribute to a reduction in greenhouse gas emissions.</p>
<p>The company will maintain equipment at over 550 traffic and pedestrian sites with more than 5,000 traffic signal heads, together with over 300 message and warning signs and ANPR cameras.</p>
<p>A key focus of the company’s work will be to add social value across a wide range of areas, employing local people wherever possible, working with businesses in the area, creating equal opportunities and employment for young and disadvantaged people and helping inspire school children.</p>
<p>With a goal to be carbon neutral by 2030, Yunex Traffic will also bring a number of its decarbonization approaches to its work in the region including using products with a significantly reduced environmental footprint, renewable electricity, buildings with net-zero carbon emissions and electric vehicles.</p>
<div id="attachment_24697" style="width: 241px" class="wp-caption alignleft"><img class="size-full wp-image-24697" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/06/1_-London’s-Commissioner-Mike-Brown-MVO-and-Wilke-Reints-Managing-Director-of-Siemens-Mobility-Limited.jpg" alt="" width="231" height="216" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/06/1_-London’s-Commissioner-Mike-Brown-MVO-and-Wilke-Reints-Managing-Director-of-Siemens-Mobility-Limited.jpg 231w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/06/1_-London’s-Commissioner-Mike-Brown-MVO-and-Wilke-Reints-Managing-Director-of-Siemens-Mobility-Limited-150x140.jpg 150w" sizes="(max-width: 231px) 100vw, 231px" /><p class="wp-caption-text">Wilke Reints</p></div>
<p>“Following our recent award of traffic signal maintenance contracts by Derby City, Somerset, Surrey and Lancashire councils, we are delighted to have also been awarded this major contract by Bristol City Council,” said Wilke Reints, managing director of Yunex Traffic UK. “Having worked with the council to deliver its traffic management and control centre technologies, we are now looking forward to working closely with the West of England teams to provide a wide range of maintenance and infrastructure support services.”</p>
<!-- AI CONTENT END 4 -->
</div><!-- .post-content -->
</div>
</div>
<div class="post-share">
<span class="text">Share this story:</span>
<span class="share-links">
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fintersections%2Fyunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fintersections%2Fyunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html&text=Yunex%20Traffic%20awarded%20West%20of%20England%20traffic%20signal%20maintenance%20contract" 
class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fintersections%2Fyunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="mailto:?subject=Yunex%20Traffic%20awarded%20West%20of%20England%20traffic%20signal%20maintenance%20contract&amp;body=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fintersections%2Fyunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html" class="fa fa-envelope-o"
title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<div class="auth-avatar">
<img alt='' src='https://secure.gravatar.com/avatar/fc33bc0c8d8cb6c672b680fd6b74b21d?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fc33bc0c8d8cb6c672b680fd6b74b21d?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />			</div>
<div class="description">
<a href="https://www.traffictechnologytoday.com/author/roisinreidy" title="Posts by Roisin Reidy" rel="author">Roisin Reidy</a>
<ul class="social-icons">
</ul>
<p class="bio"></p>
</div>
</section>	</div>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://www.traffictechnologytoday.com/news/its/nodeon-wins-tlex-contract-as-finnish-city-implements-c-its.html" title="Nodeon wins TLEX contract as Finnish city implements C-ITS" class="image-link">
<img width="214" height="140" src="https://www.traffictechnologytoday.com/wp-content/uploads/2022/06/Image1DRONE-VIEW-NOKIA-ARENA-SKYFOX-MARKO-KALLIO-1-to-be-used-only-for-Tampere-related-articlesResized-214x140.jpg" class="image wp-post-image" alt="Drone" title="Nodeon wins TLEX contract as Finnish city implements C-ITS" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-06-28T16:20:22+01:00" class="meta-item">June 28, 2022</time>					
</div>
<h2><a href="https://www.traffictechnologytoday.com/news/its/nodeon-wins-tlex-contract-as-finnish-city-implements-c-its.html" title="Nodeon wins TLEX contract as Finnish city implements C-ITS">Nodeon wins TLEX contract as Finnish city implements C-ITS</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/iteris-subcontracted-to-operate-and-manage-la-metros-countywide-signal-priority-system.html" title="Iteris subcontracted to operate and manage LA Metro’s countywide signal priority system" class="image-link">
<img width="214" height="140" src="https://www.traffictechnologytoday.com/wp-content/uploads/2022/05/IterisLAMetrolenka-kotyk-15378-unsplash-981x655Resized-214x140.jpg" class="image wp-post-image" alt="" title="Iteris subcontracted to operate and manage LA Metro’s countywide signal priority system" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-05-19T09:44:33+01:00" class="meta-item">May 19, 2022</time>					
</div>
<h2><a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/iteris-subcontracted-to-operate-and-manage-la-metros-countywide-signal-priority-system.html" title="Iteris subcontracted to operate and manage LA Metro’s countywide signal priority system">Iteris subcontracted to operate and manage LA Metro’s countywide signal priority system</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.traffictechnologytoday.com/news/intersections/uk-university-develops-video-based-ai-traffic-and-signal-monitoring.html" title="UK university develops video-based AI traffic and signal monitoring" class="image-link">
<img width="214" height="140" src="https://www.traffictechnologytoday.com/wp-content/uploads/2022/05/DayScene-1Resized-214x140.png" class="image wp-post-image" alt="" title="UK university develops video-based AI traffic and signal monitoring" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2022/05/DayScene-1Resized-214x140.png 214w, https://www.traffictechnologytoday.com/wp-content/uploads/2022/05/DayScene-1Resized-600x395.png 600w" sizes="(max-width: 214px) 100vw, 214px" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2022-05-11T16:25:55+01:00" class="meta-item">May 11, 2022</time>					
</div>
<h2><a href="https://www.traffictechnologytoday.com/news/intersections/uk-university-develops-video-based-ai-traffic-and-signal-monitoring.html" title="UK university develops video-based AI traffic and signal monitoring">UK university develops video-based AI traffic and signal monitoring</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
</div><!-- #comments -->
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad_ads_widget-12" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="170" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>			
</div>
</li>
<li id="wpp-2" class="widget popular-posts">
<h3 class="widgettitle">Most Read</h3><!-- cached -->
<!-- WordPress Popular Posts -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.traffictechnologytoday.com/podcast/podcast-28-the-false-claims-made-for-autonomous-vehicles-an-interview-with-peter-norton.html" target="_self"><img src="https://www.traffictechnologytoday.com/wp-content/uploads/wordpress-popular-posts/32008-featured-120x57.png" width="120" height="57" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.traffictechnologytoday.com/podcast/podcast-28-the-false-claims-made-for-autonomous-vehicles-an-interview-with-peter-norton.html" class="wpp-post-title" target="_self">Podcast 28: The false claims made for autonomous vehicles – an interview with Peter Norton</a>
</li>
<li>
<a href="https://www.traffictechnologytoday.com/news/acquisitions-mergers/michelin-acquires-computer-vision-start-up-roadbotics.html" target="_self"><img src="https://www.traffictechnologytoday.com/wp-content/uploads/wordpress-popular-posts/32031-featured-120x57.jpeg" width="120" height="57" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.traffictechnologytoday.com/news/acquisitions-mergers/michelin-acquires-computer-vision-start-up-roadbotics.html" class="wpp-post-title" target="_self">Michelin acquires computer vision start-up RoadBotics</a>
</li>
<li>
<a href="https://www.traffictechnologytoday.com/news/data/tti-to-host-live-webinar-with-here-technologies-on-smart-data-use.html" target="_self"><img src="https://www.traffictechnologytoday.com/wp-content/uploads/wordpress-popular-posts/32012-featured-120x57.jpeg" width="120" height="57" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.traffictechnologytoday.com/news/data/tti-to-host-live-webinar-with-here-technologies-on-smart-data-use.html" class="wpp-post-title" target="_self">TTi to host live webinar with HERE Technologies on smart data use</a>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-11" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="120" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>			
</div>
</li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">FREE WEEKLY NEWS EMAIL!</h3><div class="textwidget custom-html-widget"><div class="container"><center>
<h4>Get the ‘best of the week’ from TrafficTechnologyToday.com direct to your inbox every Thursday</h4><br/>
<a href="https://www.traffictechnologytoday.com/email-news"><img src="https://www.traffictechnologytoday.com/wp-content/uploads/2019/09/register-button-green-org.png"></a>	
</center>
</div></div></li>
<li id="bunyad_ads_widget-6" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="114" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>			
</div>
</li>
<li id="bunyad_ads_widget-7" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="115" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>			
</div>
</li>
<li id="bunyad_ads_widget-5" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="116" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>			
</div>
</li>
<li id="bunyad_ads_widget-13" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="117" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>			
</div>
</li>
<li id="bunyad_ads_widget-1" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="113" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>			
</div>
</li>
</ul>
</div>
</aside>
</div> <!-- .row -->
</div> <!-- .main -->
		
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 widget_wpbdp_randomlistingswidget"><h3 class="widgettitle">Supplier Spotlight</h3><ul class="wpbdp-listings-widget-list"><li><a href="https://www.traffictechnologytoday.com/supplier-spotlight/smats-traffic-solutions-inc/"><img width="180" height="86" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/07/smats_logo-300x144.jpg" class="listing-image" alt="SMATS traffic solutions logo" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/07/smats_logo-300x144.jpg 300w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/07/smats_logo-150x72.jpg 150w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/07/smats_logo-600x287.jpg 600w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/07/smats_logo.jpg 702w" sizes="(max-width: 180px) 100vw, 180px" /></a></li><li><a href="https://www.traffictechnologytoday.com/supplier-spotlight/norbit-asa/"><img width="180" height="86" src="https://www.traffictechnologytoday.com/wp-content/uploads/2021/01/Norbit_logo_crop.png" class="listing-image" alt="Norbit ASA" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2021/01/Norbit_logo_crop.png 250w, https://www.traffictechnologytoday.com/wp-content/uploads/2021/01/Norbit_logo_crop-150x72.png 150w" sizes="(max-width: 180px) 100vw, 180px" /></a></li><li><a href="https://www.traffictechnologytoday.com/supplier-spotlight/teconer-oy/"><img width="180" height="72" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/10/Teconer_Logo.jpg" class="listing-image" alt="Teconer Oy Finland" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/10/Teconer_Logo.jpg 250w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/10/Teconer_Logo-150x60.jpg 150w" sizes="(max-width: 180px) 100vw, 180px" /></a></li></ul></li><li class="widget col-4 tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-30192 tribe-clearfix tribe-events-venue-27754">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://www.traffictechnologytoday.com/event/uk-cav-infrastructure-symposium/" rel="bookmark">UK CAV Infrastructure Symposium</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 5</span> - <span class="tribe-event-date-end">September 6</span>				</div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-26910 tribe-clearfix tribe-events-category-congress tribe-events-category-exhibition tribe-events-category-meeting tribe-events-category-seminar tribe-events-venue-26913">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://www.traffictechnologytoday.com/event/its-world-congress-2022-los-angeles/" rel="bookmark">ITS World Congress 2022 &#8211; Los Angeles</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">September 18</span> - <span class="tribe-event-date-end">September 22</span>				</div>
</li>
</ol><!-- .tribe-list-widget -->
<p class="tribe-events-widget-link">
<a href="https://www.traffictechnologytoday.com/events/" rel="bookmark">View All Events</a>
</p>
</li>			</ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© Copyright Mark Allen Group Limited 2020 <span class="divider">|</span> All rights reserved</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9331"><a target="_blank" rel="nofollow" href="http://assets.markallengroup.com/company/generic/legal/cookie-policy.pdf">Cookie Policy</a></li>
<li id="menu-item-9332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9332"><a target="_blank" rel="nofollow" href="https://privacypolicy.markallengroup.com/">Privacy Policy</a></li>
<li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9333"><a target="_blank" rel="nofollow" href="http://assets.markallengroup.com/company/ma-business/legal/terms-conditions.pdf">Terms &#038; Conditions</a></li>
</ul></div>			</div>
</div>
</div>		
</footer>
</div> <!-- .main-wrap -->
<script type="text/javascript">var linkToLBMPolicyPage = "http://assets.markallengroup.com/company/generic/legal/cookie-policy.pdf"; var ppBgColor = '#000000'; var ppFontColor = '#FFFFFF';var ppOpacity = '0.9'</script>
<script type="text/javascript" src="https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/cookiepolicy.js"></script>
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div style="display:none">
<div class="grofile-hash-map-fc33bc0c8d8cb6c672b680fd6b74b21d">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Yunex Traffic awarded West of England traffic signal maintenance contract","url":"https:\/\/www.traffictechnologytoday.com\/news\/intersections\/yunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html","image":{"@type":"ImageObject","url":"https:\/\/www.traffictechnologytoday.com\/wp-content\/uploads\/2022\/07\/Yunex-Awarded-Contract-in-West-of-EnglandResized-702x336.jpg","width":702,"height":336},"datePublished":"2022-07-13T10:06:35+01:00","dateModified":"2022-07-13T10:06:35+01:00","author":{"@type":"Person","name":"Roisin Reidy"},"publisher":{"@type":"Organization","name":"Traffic Technology Today","logo":{"@type":"ImageObject","url":"https:\/\/www.traffictechnologytoday.com\/wp-content\/uploads\/2020\/09\/Traffic_wh-norm.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.traffictechnologytoday.com\/news\/intersections\/yunex-traffic-awarded-west-of-england-traffic-signal-maintenance-contract.html"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- <link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/eep25dvp/8ffi.css" media="all"/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202228'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2022Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=871c947ccde6a160ac267b4e887743b7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.traffictechnologytoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/wp-embed.min.js?ver=871c947ccde6a160ac267b4e887743b7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202228.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.1.3',blog:'156980784',post:'32036',tz:'1',srv:'www.traffictechnologytoday.com'} ]);
_stq.push([ 'clickTrackerInit', '156980784', '32036' ]);
</script>
<style type="text/css"></style>
</body>
</html><!-- WP Fastest Cache file was created in 1.5439419746399 seconds, on 13-07-22 10:06:46 -->