<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>V2P app gets first real-world deployment in New York CV project | Traffic Technology Today</title>
<link rel="apple-touch-icon" href="https://www.traffictechnologytoday.com/wp-content/uploads/2018/12/traffic-app.png">
<link rel="android-touch-icon" href="https://www.traffictechnologytoday.com/wp-content/uploads/2018/12/traffic-app.png">	
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.traffictechnologytoday.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.traffictechnologytoday.com/wp-content/uploads/2019/05/favicon.ico" />
<script>
</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="V2P app gets first real-world deployment in New York CV project | Traffic Technology Today" />
<meta property="og:description" content="Silicon Valley-based automotive technology developer and pioneer of Vehicle-to-Everything (V2X) technology, Savari Inc has announced that the first real-world deployment of its Vehicle-to-Pedestrian (V2P) communication system will be taking place in New York City. The New York City Department of Transportation (NYCDOT) will deploy the Savari SmartCross V2P solution as part of its NYC ConnectedRead More" />
<meta property="og:url" content="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html" />
<meta property="og:site_name" content="Traffic Technology Today" />
<meta property="article:section" content="Connected Vehicles" />
<meta property="article:published_time" content="2020-01-16T11:42:04+00:00" />
<meta property="article:modified_time" content="2020-01-13T13:57:45+00:00" />
<meta property="og:updated_time" content="2020-01-13T13:57:45+00:00" />
<meta property="og:image" content="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/USDOT-V2P-blind-pedestrian-graphic-1.jpg" />
<meta property="og:image:secure_url" content="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/USDOT-V2P-blind-pedestrian-graphic-1.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="522" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Silicon Valley-based automotive technology developer and pioneer of Vehicle-to-Everything (V2X) technology, Savari Inc has announced that the first real-world deployment of its Vehicle-to-Pedestrian (V2P) communication system will be taking place in New York City. The New York City Department of Transportation (NYCDOT) will deploy the Savari SmartCross V2P solution as part of its NYC ConnectedRead More" />
<meta name="twitter:title" content="V2P app gets first real-world deployment in New York CV project | Traffic Technology Today" />
<meta name="twitter:image" content="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/USDOT-V2P-blind-pedestrian-graphic-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.traffictechnologytoday.com/#website","url":"https://www.traffictechnologytoday.com/","name":"Traffic Technology Today","potentialAction":{"@type":"SearchAction","target":"https://www.traffictechnologytoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html#primaryimage","url":"https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/USDOT-V2P-blind-pedestrian-graphic-1.jpg","width":700,"height":522},{"@type":"WebPage","@id":"https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html#webpage","url":"https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html","inLanguage":"en-GB","name":"V2P app gets first real-world deployment in New York CV project | Traffic Technology Today","isPartOf":{"@id":"https://www.traffictechnologytoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html#primaryimage"},"datePublished":"2020-01-16T11:42:04+00:00","dateModified":"2020-01-13T13:57:45+00:00","author":{"@id":"https://www.traffictechnologytoday.com/#/schema/person/03399bd49c3a4197d45c96c4edce2b0d"}},{"@type":["Person"],"@id":"https://www.traffictechnologytoday.com/#/schema/person/03399bd49c3a4197d45c96c4edce2b0d","name":"Adam Frost","image":{"@type":"ImageObject","@id":"https://www.traffictechnologytoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/ef7d8f9a129e2f1c92800c61fcbdabd0?s=96&d=mm&r=g","caption":"Adam Frost"},"description":"Adam joined the company in 1994, and has been News Editor of TTT since 2009. In his other role as Circulation Manager, he helped create the original Traffic Technology International distribution list 23 years ago, and has been working on it ever since. Outside of work, he is a keen fisherman, runs a drumming band, and plays an ancient version of cricket.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Traffic Technology Today &raquo; Feed" href="https://www.traffictechnologytoday.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Traffic Technology Today &raquo; Comments Feed" href="https://www.traffictechnologytoday.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Traffic Technology Today &raquo; iCal Feed" href="https://www.traffictechnologytoday.com/events/?ical=1" />
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/7l14ii5n/4kz00.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='wp-polls-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/qke8039s/4kz00.css" media="all"/>
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
margin: 1px;
font-size: 18px;
line-height: 20px;
height: 20px;
background: #F2CC44;
border: 1px solid #000000;
}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smartmag-core-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/style.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/css/responsive.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pretty-photo-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/pci0ix6/4kz00.css" media="all"/>
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/mn7scq4w/4kz00.css" media="all"/>
<script src='//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/lw0jx8ez/4kz00.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/jquery.prettyPhoto.js?ver=f798863c5c419909d4e772b690e85cea'></script> -->
<link rel='https://api.w.org/' href='https://www.traffictechnologytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.traffictechnologytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.traffictechnologytoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paCFS8-5MG' />
<link rel="alternate" type="application/json+oembed" href="https://www.traffictechnologytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fconnected-vehicles-infrastructure%2Fv2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.traffictechnologytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fconnected-vehicles-infrastructure%2Fv2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html&#038;format=xml" />
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WPDevTeam" />
<meta name="twitter:creator" content="@WPDevTeam" />
<meta name="twitter:url" content="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html" />
<meta name="twitter:title" content="V2P app gets first real-world deployment in New York CV project" />
<meta name="twitter:description" content="Silicon Valley-based automotive technology developer and pioneer of Vehicle-to-Everything (V2X) technology, Savari Inc has announced that the first [...]" />
<meta name="twitter:image" content="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/NYC-CV-Project-applications-300x126.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.traffictechnologytoday.com"><link rel="https://theeventscalendar.com/" href="https://www.traffictechnologytoday.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
}catch(d){console.log("Failure at Presize of Slider:"+d)}
};</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PR7SNDD');</script>
<!-- End Google Tag Manager -->
<!-- <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.traffictechnologytoday.com/?custom-css=760be07b3b" /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/2bpo86z9/4kz00.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-22238 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled smartmag right-sidebar boxed img-effects has-nav-dark has-nav-full has-head-default has-mobile-head">
<div class="wallpaper-ad">		
<div class="a-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR7SNDD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script language="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width >= 1400 && width <=1600 )  {
console.log ('wallpapera');
document.write('<ins data-revive-zoneid="125" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else if (width >= 1601)  {
console.log ('wallpaperb');
document.write('<ins data-revive-zoneid="126" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nowallpaper');
document.write('<div class=""></div>')
}
// -->
</script>			
</div>
</div>		
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="https://www.traffictechnologytoday.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> <!-- .search -->					
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-9399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9399"><a href="https://www.traffictechnologytoday.com/email-news">Sign up for weekly news emails</a></li>
<li id="menu-item-12373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12373"><a href="https://www.traffictechnologytoday.com/quiz">Quiz</a></li>
<li id="menu-item-9401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9401"><a href="https://www.traffictechnologytoday.com/meet-the-editors">Meet the Editors</a></li>
<li id="menu-item-9400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9400"><a href="https://www.traffictechnologytoday.com/contact-us">Contact Us</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf"><li><a href="/feed/" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li><li><a href="https://twitter.com/TrafficTechMag" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li></ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="https://www.traffictechnologytoday.com/" title="Traffic Technology Today" rel="home">
<img src="https://www.traffictechnologytoday.com/wp-content/uploads/2018/03/TTT_logo_white_small.png" class="logo-image" alt="Traffic Technology Today" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2018/03/TTT_logo_white_small.png ,https://www.traffictechnologytoday.com/wp-content/uploads/2018/03/TTT_logo_white_retina.png 2x" />
</a>					</div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="default">
<div class="title">
<a href="https://www.traffictechnologytoday.com/" title="Traffic Technology Today" rel="home">
<img src="https://www.traffictechnologytoday.com/wp-content/uploads/2018/03/TTT_logo_white_small.png" class="logo-image" alt="Traffic Technology Today" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2018/03/TTT_logo_white_small.png ,https://www.traffictechnologytoday.com/wp-content/uploads/2018/03/TTT_logo_white_retina.png 2x" />
</a>				</div>
<div class="right">
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="124" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
<nav class="navigation cf nav-full nav-dark">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2155"><a title="Home" href="https://www.traffictechnologytoday.com/"><i class='fa fa-home'></i></a></li>
<li id="menu-item-12366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-103 menu-item-12366"><a href="https://www.traffictechnologytoday.com/news">News</a><ul class="mega-menu links row">
<li id="menu-item-9266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-9266"><a href="https://www.traffictechnologytoday.com/news/appointments">Appointments &#038; Staffing</a></li>
<li id="menu-item-9267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71 menu-item-9267"><a href="https://www.traffictechnologytoday.com/news/asset-management">Asset Management</a></li>
<li id="menu-item-9268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-9268"><a href="https://www.traffictechnologytoday.com/news/autonomous-vehicles">Autonomous Vehicles</a></li>
<li id="menu-item-9269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-57 menu-item-9269"><a href="https://www.traffictechnologytoday.com/news/awards">Awards</a></li>
<li id="menu-item-9273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-85 menu-item-9273"><a href="https://www.traffictechnologytoday.com/news/cloud-computing">Cloud Computing</a></li>
<li id="menu-item-9274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-9274"><a href="https://www.traffictechnologytoday.com/news/congestion-reduction">Congestion Reduction</a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-41 menu-item-9275"><a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure">Connected Vehicles</a></li>
<li id="menu-item-9277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-77 menu-item-9277"><a href="https://www.traffictechnologytoday.com/news/cybersecurity">Cybersecurity</a></li>
<li id="menu-item-9278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-42 menu-item-9278"><a href="https://www.traffictechnologytoday.com/news/data">Data &#038; Modeling</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-73 menu-item-9279"><a href="https://www.traffictechnologytoday.com/news/electric-vehicles-ev-infrastructure">Electric vehicles &#038; infrastructure</a></li>
<li id="menu-item-9280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55 menu-item-9280"><a href="https://www.traffictechnologytoday.com/news/emissions-low-emission-zones">Emissions &#038; Low Emission Zones</a></li>
<li id="menu-item-9281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-59 menu-item-9281"><a href="https://www.traffictechnologytoday.com/news/enforcement">Enforcement</a></li>
<li id="menu-item-9283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-9283"><a href="https://www.traffictechnologytoday.com/news/event-news">Event News</a></li>
<li id="menu-item-9285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-66 menu-item-9285"><a href="https://www.traffictechnologytoday.com/news/funding">Funding</a></li>
<li id="menu-item-9286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-9286"><a href="https://www.traffictechnologytoday.com/news/incident-detection">Incident Detection</a></li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-69 menu-item-9287"><a href="https://www.traffictechnologytoday.com/news/infrastructure">Infrastructure</a></li>
<li id="menu-item-9290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-9290"><a href="https://www.traffictechnologytoday.com/news/intersections">Intersections &#038; Traffic Signals</a></li>
<li id="menu-item-9291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-67 menu-item-9291"><a href="https://www.traffictechnologytoday.com/news/its">ITS</a></li>
<li id="menu-item-9292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-61 menu-item-9292"><a href="https://www.traffictechnologytoday.com/news/legal">Legal / Government Regulation</a></li>
<li id="menu-item-9295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-9295"><a href="https://www.traffictechnologytoday.com/news/machine-vision-alpr">Machine Vision / ALPR</a></li>
<li id="menu-item-9296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-43 menu-item-9296"><a href="https://www.traffictechnologytoday.com/news/mapping">Mapping</a></li>
<li id="menu-item-9297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-9297"><a href="https://www.traffictechnologytoday.com/news/mobility-as-a-service">Mobility as a Service</a></li>
<li id="menu-item-9298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-64 menu-item-9298"><a href="https://www.traffictechnologytoday.com/news/multimodal-systems">Multimodal Systems &#038; Ridesharing</a></li>
<li id="menu-item-9299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-78 menu-item-9299"><a href="https://www.traffictechnologytoday.com/news/acquisitions-mergers">Deals, Acquisitions &#038; Mergers</a></li>
<li id="menu-item-9300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-70 menu-item-9300"><a href="https://www.traffictechnologytoday.com/news/planning">Planning, Testing, R&#038;D</a></li>
<li id="menu-item-9302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-51 menu-item-9302"><a href="https://www.traffictechnologytoday.com/news/public-transit">Public transit</a></li>
<li id="menu-item-9305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-50 menu-item-9305"><a href="https://www.traffictechnologytoday.com/news/safety">Safety</a></li>
<li id="menu-item-9306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-9306"><a href="https://www.traffictechnologytoday.com/news/smart-cities">Smart Cities</a></li>
<li id="menu-item-9307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-9307"><a href="https://www.traffictechnologytoday.com/news/smart-parking">Smart Parking</a></li>
<li id="menu-item-9310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-9310"><a href="https://www.traffictechnologytoday.com/news/tolling">Tolling</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-9316"><a href="https://www.traffictechnologytoday.com/news/traffic-counting-categorization">Traffic counting &#038; categorization</a></li>
<li id="menu-item-9317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-9317"><a href="https://www.traffictechnologytoday.com/news/traffic-management">Traffic Management</a></li>
<li id="menu-item-9319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-9319"><a href="https://www.traffictechnologytoday.com/news/traveler-information-systems">Traveler Information Systems</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-84 menu-item-9321"><a href="https://www.traffictechnologytoday.com/news/variable-message-signs">Variable Message Signs</a></li>
<li id="menu-item-9323" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-83 menu-item-9323"><a href="https://www.traffictechnologytoday.com/news/vulnerable-road-users">Vulnerable Road Users</a></li>
<li id="menu-item-9324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-9324"><a href="https://www.traffictechnologytoday.com/news/weather-systems">Weather systems</a></li>
</ul>
</li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-90 menu-item-9311"><a href="https://www.traffictechnologytoday.com/features">Features</a></li>
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-93 menu-item-9312"><a href="https://www.traffictechnologytoday.com/online-magazines">Online Magazines</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-21883" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21883"><a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-january-2020.html">January 2020</a></li>
<li id="menu-item-20313" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20313"><a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-november-2019.html">November 2019</a></li>
<li id="menu-item-19399" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19399"><a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-september-2019.html">September 2019</a></li>
<li id="menu-item-18040" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-18040"><a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-july-2019.html">July 2019</a></li>
<li id="menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9818"><a href="https://www.traffictechnologytoday.com/online-magazines/archive-traffic-technology-international.html">Archive Issues</a></li>
<li id="menu-item-9820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9820"><a href="http://www.magupdate.co.uk/ptti">Subscribe Free!</a></li>
<li id="menu-item-9823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9823"><a href="http://www.ukimediaevents.com/pub-its.php?mag=3">> Tolltrans</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Read The Latest Issue</span>
<div class="highlights">
<article>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-january-2020.html" title="In this Issue &#8211; January 2020" class="image-link">
<a href="http://journal-download.co.uk/digitalmagazines/TTI/TTI01JAN2020/index.html" target="_blank" ><img width="351" height="185" src="https://www.traffictechnologytoday.com/wp-content/uploads/2019/12/featured-traffic-jan-1-351x185.jpg" class="image wp-post-image" alt="" title="In this Issue &#8211; January 2020" /></a>				</a>
<div class="cf listing-meta meta above">
<time datetime="2019-12-19T09:14:00+00:00" class="meta-item">December 19, 2019</time>					
</div>
<h2 class="post-title">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-january-2020.html" title="In this Issue &#8211; January 2020">In this Issue &#8211; January 2020</a>
</h2>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent Magazine Issues</span>
<div class="posts-list">
<div class="post">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-january-2020.html"><a href="http://journal-download.co.uk/digitalmagazines/TTI/TTI01JAN2020/index.html" target="_blank" ><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2019/12/featured-traffic-jan-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; January 2020" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2019-12-19T09:14:00+00:00" class="meta-item">December 19, 2019</time>					
</div>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-january-2020.html">In this Issue &#8211; January 2020</a>
</div>
</div>
<div class="post">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-november-2019.html"><a href="http://journal-download.co.uk/digitalmagazines/TTI/TTI01NOV2019/index.html" target="_blank" ><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2019/10/traffic-featured-novdec-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; November 2019" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2019-10-17T12:39:16+00:00" class="meta-item">October 17, 2019</time>					
</div>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-november-2019.html">In this Issue &#8211; November 2019</a>
</div>
</div>
<div class="post">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-september-2019.html"><a href="http://journal-download.co.uk/digitalmagazines/TTI/TTI01SEP2019/" target="_blank" ><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2019/09/traffic-sept-19-featured-1-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; September 2019" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2019-09-11T22:20:03+00:00" class="meta-item">September 11, 2019</time>					
</div>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-september-2019.html">In this Issue &#8211; September 2019</a>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-9819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9819"><a href="http://www.magupdate.co.uk/ptti">Subscribe</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-91 menu-item-9313"><a href="https://www.traffictechnologytoday.com/opinion">Opinion</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-92 menu-item-9314"><a href="https://www.traffictechnologytoday.com/videos">Videos</a></li>
<li id="menu-item-18574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-18574"><a href="https://www.traffictechnologytoday.com/audio">Audio</a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9363"><a href="https://www.traffictechnologytoday.com/events">Events</a></li>
<li id="menu-item-9361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9361"><a href="https://www.traffictechnologytoday.com/jobs">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-9362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9362"><a href="https://www.traffictechnologytoday.com/jobs">Browse Industry Jobs</a></li>
<li id="menu-item-9358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9358"><a href="https://www.traffictechnologytoday.com/jobs/post-a-job">Post a Job &#8211; It&#8217;s FREE!</a></li>
<li id="menu-item-15183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15183"><a href="https://www.traffictechnologytoday.com/jobs/jobs-dashboard">Manage Jobs (Employers)</a></li>
</ul>
</li>
</ul></div>				
</div>
</nav>
</div>
</div>		
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.traffictechnologytoday.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.traffictechnologytoday.com/news"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure"><span itemprop="title">Connected Vehicles</span></a></span><span class="delim">&raquo;</span><span class="current">V2P app gets first real-world deployment in New York CV project</span></div>		</div>
</div>
<div class="widget_text header-ad"><div class="textwidget custom-html-widget"><div class="header-ad">	
<div class="textwidget">
<script language="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width > 480)  {
console.log ('hi');
document.write('<ins data-revive-zoneid="123" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('hi2SS');
document.write('<div class="mobile-header-ad">	<ins data-revive-zoneid="122" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script> </div>')
}
// -->
</script>
</div>
</div></div></div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-22238" class="post-22238 post type-post status-publish format-standard has-post-thumbnail category-connected-vehicles-infrastructure category-acquisitions-mergers category-safety category-vulnerable-road-users">
<header class="post-header cf">
<div class="featured">
<a href="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/USDOT-V2P-blind-pedestrian-graphic-1.jpg" title="V2P app gets first real-world deployment in New York CV project">
<img width="700" height="336" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/USDOT-V2P-blind-pedestrian-graphic-1-700x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="V2P app gets first real-world deployment in New York CV project" />				
</a>
</div>	
<div class="heading cf">
<h1 class="post-title item fn">
V2P app gets first real-world deployment in New York CV project			</h1>
<a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By 
<span class="reviewer"><a href="https://www.traffictechnologytoday.com/author/adamfrost" title="Posts by Adam Frost" rel="author">Adam Frost</a></span>
</span>
<span class="posted-on">on				<span class="dtreviewed">
<time class="value-title" datetime="2020-01-16T11:42:04+00:00" title="2020-01-16">January 16, 2020</time>
</span>
</span>
<span class="cats"><a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure" rel="category tag">Connected Vehicles</a>, <a href="https://www.traffictechnologytoday.com/news/acquisitions-mergers" rel="category tag">Partnerships, Acquisitions &amp; Mergers</a>, <a href="https://www.traffictechnologytoday.com/news/safety" rel="category tag">Safety</a>, <a href="https://www.traffictechnologytoday.com/news/vulnerable-road-users" rel="category tag">Vulnerable Road Users</a></span>
</div>		
</header><!-- .post-header -->
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p><strong>Silicon Valley-based automotive technology developer and pioneer of Vehicle-to-Everything (V2X) technology, Savari Inc has announced that the first real-world deployment of its Vehicle-to-Pedestrian (V2P) communication system will be taking place in New York City.</strong></p>
<p>The New York City Department of Transportation (NYCDOT) will deploy the Savari SmartCross V2P solution as part of its NYC Connected Vehicle Project &#8211; For Safer Transportation. The system makes use of Savari’s cloud-based V2X software to bring pedestrians into the Connected Vehicle (CV) landscape. Initially developed in collaboration with the US Department of Transportation (USDOT), this is the first real-world deployment of SmartCross, which helps people with impairments use crosswalks more confidently by providing relevant information to drivers and pedestrians when they need it.<img class="wp-image-22239 aligncenter" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/NYC-CV-Project-applications-300x126.jpg" alt="" width="645" height="271" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/NYC-CV-Project-applications-300x126.jpg 300w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/NYC-CV-Project-applications-768x323.jpg 768w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/NYC-CV-Project-applications-150x63.jpg 150w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/NYC-CV-Project-applications-600x253.jpg 600w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/NYC-CV-Project-applications.jpg 1000w" sizes="(max-width: 645px) 100vw, 645px" /></p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width >= 376 && width <=424)  {
console.log ('smallscreen');
document.write('<ins data-revive-zoneid="55" data-revive-ct0="%c" data-revive-id="7d3eab13b195263024792b3b73763e23"></ins><script async src="//adverts.ukimediaevents.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nompuad');
document.write('<div class=""></div>')
}
// -->
</SCRIPT>
</div>
<div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<script language="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width <= 375)  {
console.log ('smallscreen');
document.write('<ins data-revive-zoneid="121" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else if (width >= 425)  {
console.log ('largescreen');
document.write('<ins data-revive-zoneid="121" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nompuad');
document.write('<div class=""></div>')
}
// -->
</script>
</div>
<p>The mobile phone app, in conjunction with the Savari cloud software is fully integrated into the city’s traffic management systems and provides critical information regarding the intersection geometry and traffic light status to pedestrians who may otherwise be distracted. In addition, the technology has the capability to alert V2X-enabled vehicles of potential conflict with pedestrian movements. Since most smartphones do not have the positioning accuracy needed for such applications, Savari has developed a mobility tag that provides its smartphone application with greatly enhanced location precision and accuracy.</p>
<p>Savari’s V2P applications aim to make pedestrians and bicyclists active participants in the V2X landscape, especially in a Smart City scenario. Pedestrians and cyclists are connected to vehicles and traffic lights through their smartphones. The system alerts the driver of a vehicle at the intersection of an approaching and distracted pedestrian who is violating the do-not-cross signs or crossing the road where he is not supposed to. The alert displays in a car’s infotainment dashboard or on the driver’s tablet or smartphone, providing the driver with life-saving reaction time.</p>
<p><img class="wp-image-22242 aligncenter" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2X-architecture-graphic-300x219.jpg" alt="" width="699" height="510" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2X-architecture-graphic-300x219.jpg 300w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2X-architecture-graphic-768x560.jpg 768w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2X-architecture-graphic-150x109.jpg 150w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2X-architecture-graphic-548x400.jpg 548w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2X-architecture-graphic.jpg 776w" sizes="(max-width: 699px) 100vw, 699px" />SAE J2735 compliant and compatible with CVRIA architecture, the SmartCross Ecosystem uses an app that interfaces with traffic signal systems through a Road-Side-Unit (RSU) and receives information about the pedestrian signal. Picking up signals between the pedestrian’s phone and the nearest traffic signal box, the app sends an alert to notify pedestrians when they have the signal to cross. The app also enables users to request the pedestrian signal.</p>
<p>Savari says this first real-world deployment is yet another testimony to its leadership in V2X technologies. NYC’s deployment will serve as a model for other major USA cities looking to improve the safety of their roadways. CV technology such as the SmartCross app from Savari is helping NYC reach its Vision Zero goals to eliminate traffic related deaths and reduce crash related injuries and damage to both vehicles and infrastructure. The NYC Connected Vehicle Project is primarily focused on mobility safety applications that rely on V2P, vehicle-to-vehicle (V2V) and vehicle-to-infrastructure (V2I) communications.</p>
<p>“Our approach is unique in terms of taking a ubiquitous device, such as the smartphone, and aiming to turn it into a potential safety enhancement system on the road,” explained Savari’s CEO, Ravi Puvvala. “We continue to push the envelope in terms of what is possible with V2X, and we are proud to be working with NYCDOT on this program as a way to enable the communications between vehicles, infrastructure and pedestrians, which is so essential to building smart cities.”<img class="wp-image-22241 aligncenter" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2P-system-graphic-300x273.png" alt="" width="616" height="561" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2P-system-graphic-300x273.png 300w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2P-system-graphic-150x137.png 150w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2P-system-graphic-440x400.png 440w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Savari-V2P-system-graphic.png 500w" sizes="(max-width: 616px) 100vw, 616px" /></p>
</div><!-- .post-content -->
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fconnected-vehicles-infrastructure%2Fv2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fconnected-vehicles-infrastructure%2Fv2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fconnected-vehicles-infrastructure%2Fv2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html" class="fa fa-google-plus" title="Share on Google+" target="_blank">
<span class="visuallyhidden">Google+</span></a>
<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fconnected-vehicles-infrastructure%2Fv2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html&amp;media=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fwp-content%2Fuploads%2F2020%2F01%2FUSDOT-V2P-blind-pedestrian-graphic-1.jpg" class="fa fa-pinterest"
title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fconnected-vehicles-infrastructure%2Fv2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fconnected-vehicles-infrastructure%2Fv2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html&amp;name=V2P+app+gets+first+real-world+deployment+in+New+York+CV+project" class="fa fa-tumblr"
title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="mailto:?subject=V2P%20app%20gets%20first%20real-world%20deployment%20in%20New%20York%20CV%20project&amp;body=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fnews%2Fconnected-vehicles-infrastructure%2Fv2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html" class="fa fa-envelope-o"
title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<div class="auth-avatar">
<img alt='mm' src='https://www.traffictechnologytoday.com/wp-content/uploads/2018/12/adam-frost.jpg' class='avatar avatar-150 photo' height='150' width='150' />			</div>
<div class="description">
<a href="https://www.traffictechnologytoday.com/author/adamfrost" title="Posts by Adam Frost" rel="author">Adam Frost</a>
<ul class="social-icons">
</ul>
<p class="bio">Adam joined the company in 1994, and has been News Editor of TTT since 2009. In his other role as Circulation Manager, he helped create the original Traffic Technology International distribution list 23 years ago, and has been working on it ever since. Outside of work, he is a keen fisherman, runs a drumming band, and plays an ancient version of cricket.</p>
</div>
</section>	</div>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://www.traffictechnologytoday.com/news/enforcement/radar-speed-signs-added-to-floridas-apl.html" title="Radar speed signs added to Florida’s APL" class="image-link">
<img width="214" height="140" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/ATS-Shield-15-suburban-214x140.png" class="image wp-post-image" alt="" title="Radar speed signs added to Florida’s APL" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-01-17T10:53:04+00:00" class="meta-item">January 17, 2020</time>					
</div>
<h2><a href="https://www.traffictechnologytoday.com/news/enforcement/radar-speed-signs-added-to-floridas-apl.html" title="Radar speed signs added to Florida’s APL">Radar speed signs added to Florida’s APL</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.traffictechnologytoday.com/news/event-news/elaine-chao-champions-v2x-at-trb-annual-meeting.html" title="Elaine Chao champions V2X at TRB Annual Meeting" class="image-link">
<img width="214" height="140" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/chao3-214x140.jpg" class="image wp-post-image" alt="" title="Elaine Chao champions V2X at TRB Annual Meeting" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-01-16T09:31:24+00:00" class="meta-item">January 16, 2020</time>					
</div>
<h2><a href="https://www.traffictechnologytoday.com/news/event-news/elaine-chao-champions-v2x-at-trb-annual-meeting.html" title="Elaine Chao champions V2X at TRB Annual Meeting">Elaine Chao champions V2X at TRB Annual Meeting</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/us-dot-begins-v2x-procurement-process-for-safety-band-spectrum-testing.html" title="USDOT begins V2X procurement process for safety band spectrum testing" class="image-link">
<img width="214" height="140" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Waycare-CV-data-graphic-e1579018502308-214x140.jpg" class="image wp-post-image" alt="" title="USDOT begins V2X procurement process for safety band spectrum testing" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-01-15T13:48:11+00:00" class="meta-item">January 15, 2020</time>					
</div>
<h2><a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/us-dot-begins-v2x-procurement-process-for-safety-band-spectrum-testing.html" title="USDOT begins V2X procurement process for safety band spectrum testing">USDOT begins V2X procurement process for safety band spectrum testing</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div><!-- #comments -->
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad_ads_widget-1" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="113" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad-popular-posts-widget-2" class="widget popular-posts">			<h3 class="widgettitle">Most Read</h3>			
<ul class="posts-list">
<li>
<a href="https://www.traffictechnologytoday.com/news/event-news/multi-application-us100-lidar-sensor-for-transportation-industry-unveiled-at-ces-2020.html"><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/Velodyne-lidar-sensing-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Multi-application US$100 lidar sensor for transportation industry unveiled at CES 2020" />					
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-01-15T11:30:10+00:00" class="meta-item">January 15, 2020</time>					
</div>
<a href="https://www.traffictechnologytoday.com/news/event-news/multi-application-us100-lidar-sensor-for-transportation-industry-unveiled-at-ces-2020.html" title="Multi-application US$100 lidar sensor for transportation industry unveiled at CES 2020">
Multi-application US$100 lidar sensor for transportation industry unveiled at CES 2020</a>
</div>
</li>
<li>
<a href="https://www.traffictechnologytoday.com/news/event-news/elaine-chao-champions-v2x-at-trb-annual-meeting.html"><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/chao3-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Elaine Chao champions V2X at TRB Annual Meeting" />					
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-01-16T09:31:24+00:00" class="meta-item">January 16, 2020</time>					
</div>
<a href="https://www.traffictechnologytoday.com/news/event-news/elaine-chao-champions-v2x-at-trb-annual-meeting.html" title="Elaine Chao champions V2X at TRB Annual Meeting">
Elaine Chao champions V2X at TRB Annual Meeting</a>
</div>
</li>
<li>
<a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html"><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/01/USDOT-V2P-blind-pedestrian-graphic-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="V2P app gets first real-world deployment in New York CV project" />					
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-01-16T11:42:04+00:00" class="meta-item">January 16, 2020</time>					
</div>
<a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html" title="V2P app gets first real-world deployment in New York CV project">
V2P app gets first real-world deployment in New York CV project</a>
</div>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-6" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="114" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-7" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="115" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">FREE WEEKLY NEWS EMAIL!</h3><div class="textwidget custom-html-widget"><div class="container"><center>
<h4>Get the ‘best of the week’ from TrafficTechnologyToday.com direct to your inbox every Thursday</h4><br/>
<a href="https://www.traffictechnologytoday.com/email-news"><img src="https://www.traffictechnologytoday.com/wp-content/uploads/2019/09/register-button-green-org.png"></a>	
</center>
</div></div></li>
<li id="bunyad_ads_widget-5" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="116" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-9" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="117" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
</ul>
</div>
</aside>
</div> <!-- .row -->
</div> <!-- .main -->
		
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 job_manager widget_recent_jobs">
<h3 class="widgettitle">Latest Job Postings</h3>
<ul class="job_listings">
<li class="post-22207 job_listing type-job_listing status-publish has-post-thumbnail job-type-full-time">
<a href="https://www.traffictechnologytoday.com/job/san-francisco-county-transportation-authority-san-francisco-ca-2-timma-program-manager-capital-projects-division">
<div class="content">
<div class="position">
<h3>TIMMA Program Manager, Capital Projects Division</h3>
</div>
<ul class="meta">
<li class="location">San Francisco, CA</li>
<li class="company">San Francisco County Transportation Authority</li>
<li class="job-type full-time">Full Time</li>
</ul>
</div>
</a>
</li>
<li class="post-21986 job_listing type-job_listing status-publish has-post-thumbnail job-type-full-time">
<a href="https://www.traffictechnologytoday.com/job/shenzhen-tgw-technology-co-ltd-2-alpr-engineer">
<div class="content">
<div class="position">
<h3>ALPR engineer</h3>
</div>
<ul class="meta">
<li class="location">Anywhere</li>
<li class="company">Shenzhen TGW Technology Co.,Ltd</li>
<li class="job-type full-time">Full Time</li>
</ul>
</div>
</a>
</li>
<li class="post-20942 job_listing type-job_listing status-publish has-post-thumbnail job-type-full-time">
<a href="https://www.traffictechnologytoday.com/job/associate-in-engineering-2-traffic-designer">
<div class="content">
<div class="position">
<h3>Associate in Engineering 2 – Traffic Designer</h3>
</div>
<ul class="meta">
<li class="location">Anywhere</li>
<li class="company">Oregon Department of Transportation</li>
<li class="job-type full-time">Full Time</li>
</ul>
</div>
</a>
</li>
</ul>
</li>
<li class="widget col-4 tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-17482 tribe-clearfix tribe-events-category-exhibition tribe-events-venue-17485">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://www.traffictechnologytoday.com/event/the-roads-traffic-expo/" rel="bookmark">The Roads &#038; Traffic Expo</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">February 12</span> - <span class="tribe-event-date-end">February 13</span>				</div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-16916 tribe-clearfix tribe-events-venue-16919 tribe-events-organizer-16920">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://www.traffictechnologytoday.com/event/its-asia-pacific-forum-2020/" rel="bookmark">ITS Asia Pacific Forum 2020</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">May 25</span> - <span class="tribe-event-date-end">May 28</span>				</div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-19208 tribe-clearfix">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://www.traffictechnologytoday.com/event/its-world-congress/" rel="bookmark">ITS World Congress</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 21</span> - <span class="tribe-event-date-end">October 25</span>				</div>
</li>
</ol><!-- .tribe-list-widget -->
<p class="tribe-events-widget-link">
<a href="https://www.traffictechnologytoday.com/events/" rel="bookmark">View All Events</a>
</p>
</li>			</ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© Copyright Mark Allen Group Limited 2019 <span class="divider">|</span> All rights reserved</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9331"><a target="_blank" rel="nofollow" href="http://assets.markallengroup.com/company/generic/legal/cookie-policy.pdf">Cookie Policy</a></li>
<li id="menu-item-9332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9332"><a target="_blank" rel="nofollow" href="https://privacypolicy.markallengroup.com/">Privacy Policy</a></li>
<li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9333"><a target="_blank" rel="nofollow" href="http://assets.markallengroup.com/company/ma-business/legal/terms-conditions.pdf">Terms &#038; Conditions</a></li>
</ul></div>			</div>
</div>
</div>		
</footer>
</div> <!-- .main-wrap -->
<script type="text/javascript">var linkToLBMPolicyPage = "http://assets.markallengroup.com/company/generic/legal/cookie-policy.pdf"; var ppBgColor = '#000000'; var ppFontColor = '#FFFFFF';var ppOpacity = '0.9'</script>
<script type="text/javascript" src="https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/cookiepolicy.js"></script>
<script type="text/javascript">
jQuery(document).ready(function(){
var wpfcWpfcAjaxCall = function(polls){
if(polls.length > 0){
poll_id = polls.last().attr('id').match(/\d+/)[0];
jQuery.ajax({
type: 'POST', 
url: pollsL10n.ajax_url,
dataType : "json",
data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "8000b75d78"},
cache: false, 
success: function(data){
if(data === true){
poll_result(poll_id);
}else if(data === false){
poll_booth(poll_id);
}
polls.length = polls.length - 1;
setTimeout(function(){
wpfcWpfcAjaxCall(polls);
}, 1000);
}
});
}
};
var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
wpfcWpfcAjaxCall(polls);
});
</script>		<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div style="display:none">
<div class="grofile-hash-map-ef7d8f9a129e2f1c92800c61fcbdabd0">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"V2P app gets first real-world deployment in New York CV project","url":"https:\/\/www.traffictechnologytoday.com\/news\/connected-vehicles-infrastructure\/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html","image":{"@type":"ImageObject","url":"https:\/\/www.traffictechnologytoday.com\/wp-content\/uploads\/2020\/01\/USDOT-V2P-blind-pedestrian-graphic-1-700x336.jpg","width":700,"height":336},"datePublished":"2020-01-16T11:42:04+00:00","dateModified":"2020-01-13T13:57:45+00:00","author":{"@type":"Person","name":"Adam Frost"},"publisher":{"@type":"Organization","name":"Traffic Technology Today","logo":{"@type":"ImageObject","url":"https:\/\/www.traffictechnologytoday.com\/wp-content\/uploads\/2018\/03\/TTT_logo_white_small.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.traffictechnologytoday.com\/news\/connected-vehicles-infrastructure\/v2p-app-gets-first-real-world-deployment-in-new-york-cv-project.html"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- <link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/wp-job-manager/assets/css/job-listings.css?ver=1.32.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/d5e7en1u/4kyzz.css" media="all"/>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/comment-reply.min.js?ver=f798863c5c419909d4e772b690e85cea'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.traffictechnologytoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=f798863c5c419909d4e772b690e85cea'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.traffictechnologytoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/wp-embed.min.js?ver=f798863c5c419909d4e772b690e85cea'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'156980784',post:'22238',tz:'0',srv:'www.traffictechnologytoday.com'} ]);
_stq.push([ 'clickTrackerInit', '156980784', '22238' ]);
</script>
<style type="text/css"></style>
</body>
</html><!-- WP Fastest Cache file was created in 1.0219008922577 seconds, on 17-01-20 17:40:57 -->