<!DOCTYPE html>
<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>FEATURE: Why public transport must now enable real-time data sharing | Traffic Technology Today</title>
<link rel="apple-touch-icon" href="https://www.traffictechnologytoday.com/wp-content/uploads/2018/12/traffic-app.png">
<link rel="android-touch-icon" href="https://www.traffictechnologytoday.com/wp-content/uploads/2018/12/traffic-app.png">	
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://www.traffictechnologytoday.com/xmlrpc.php" />
<link rel="shortcut icon" href="https://www.traffictechnologytoday.com/wp-content/uploads/2019/05/favicon.ico" />
<script>
</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.traffictechnologytoday.com/features/feature-why-public-transport-must-now-provide-real-time-data-sharing.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FEATURE: Why public transport must now enable real-time data sharing | Traffic Technology Today" />
<meta property="og:description" content="Vinod Bijlani, AI and IoT practice leader at Hewlett Packard Enterprise in Singapore, looks at why real-time data sharing is critical to building efficient public transportation systems of the future Imagine a city where the buses, rapid transit systems, coaches, trams and taxis all work together to provide reliable, predictable and accessible information that helps commutersRead More" />
<meta property="og:url" content="https://www.traffictechnologytoday.com/features/feature-why-public-transport-must-now-provide-real-time-data-sharing.html" />
<meta property="og:site_name" content="Traffic Technology Today" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2020-09-24T15:38:31+00:00" />
<meta property="article:modified_time" content="2020-09-25T11:41:46+00:00" />
<meta property="og:updated_time" content="2020-09-25T11:41:46+00:00" />
<meta property="og:image" content="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/web-3963945_1280.jpg" />
<meta property="og:image:secure_url" content="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/web-3963945_1280.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Vinod Bijlani, AI and IoT practice leader at Hewlett Packard Enterprise in Singapore, looks at why real-time data sharing is critical to building efficient public transportation systems of the future Imagine a city where the buses, rapid transit systems, coaches, trams and taxis all work together to provide reliable, predictable and accessible information that helps commutersRead More" />
<meta name="twitter:title" content="FEATURE: Why public transport must now enable real-time data sharing | Traffic Technology Today" />
<meta name="twitter:image" content="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/web-3963945_1280.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.traffictechnologytoday.com/#website","url":"https://www.traffictechnologytoday.com/","name":"Traffic Technology Today","potentialAction":{"@type":"SearchAction","target":"https://www.traffictechnologytoday.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.traffictechnologytoday.com/features/feature-why-public-transport-must-now-provide-real-time-data-sharing.html#primaryimage","url":"https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/web-3963945_1280.jpg","width":1280,"height":675},{"@type":"WebPage","@id":"https://www.traffictechnologytoday.com/features/feature-why-public-transport-must-now-provide-real-time-data-sharing.html#webpage","url":"https://www.traffictechnologytoday.com/features/feature-why-public-transport-must-now-provide-real-time-data-sharing.html","inLanguage":"en-GB","name":"FEATURE: Why public transport must now enable real-time data sharing | Traffic Technology Today","isPartOf":{"@id":"https://www.traffictechnologytoday.com/#website"},"primaryImageOfPage":{"@id":"https://www.traffictechnologytoday.com/features/feature-why-public-transport-must-now-provide-real-time-data-sharing.html#primaryimage"},"datePublished":"2020-09-24T15:38:31+00:00","dateModified":"2020-09-25T11:41:46+00:00","author":{"@id":"https://www.traffictechnologytoday.com/#/schema/person/525a04a313ccd296f6a1418162eb8302"}},{"@type":["Person"],"@id":"https://www.traffictechnologytoday.com/#/schema/person/525a04a313ccd296f6a1418162eb8302","name":"Tom Stone","image":{"@type":"ImageObject","@id":"https://www.traffictechnologytoday.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c8df475db5578a95db455821095118ac?s=96&d=mm&r=g","caption":"Tom Stone"},"description":"Tom has edited Traffic Technology International magazine and the Traffic Technology Today website since May 2014. During his time at the title he has interviewed some of the top transportation chiefs in charge of public agencies around the world as well as chairmen and CEOs of multinational transportation technology corporations. Tom's early career saw him working on some the UK's leading consumer magazine titles. He has a law degree from the London School of Economics (LSE).","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Traffic Technology Today &raquo; Feed" href="https://www.traffictechnologytoday.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Traffic Technology Today &raquo; Comments Feed" href="https://www.traffictechnologytoday.com/comments/feed" />
<link rel="alternate" type="text/calendar" title="Traffic Technology Today &raquo; iCal Feed" href="https://www.traffictechnologytoday.com/events/?ical=1" />
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/7l14ii5n/btgzu.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/md0njne5/btgzu.css" media="all"/>
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='smartmag-core-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/style.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/css/responsive.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pretty-photo-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/css/prettyPhoto.css?ver=3.1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/css/fontawesome/css/font-awesome.min.css?ver=3.1.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/pci0ix6/btgzu.css" media="all"/>
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<!-- <link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/mn7scq4w/btgzu.css" media="all"/>
<script src='//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/7zn8qwp5/btgzu.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.3.1'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.3.1'></script> -->
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.traffictechnologytoday.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":25696,"token":"787f00fd9c","lang":0,"debug":0}
</script>
<script src='//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/7k98relt/btgzu.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script> -->
<!-- <script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/jquery.prettyPhoto.js?ver=a0ce19399f9db6e23ed54438267b2804'></script> -->
<link rel='https://api.w.org/' href='https://www.traffictechnologytoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.traffictechnologytoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.traffictechnologytoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/paCFS8-6Gs' />
<link rel="alternate" type="application/json+oembed" href="https://www.traffictechnologytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Ffeatures%2Ffeature-why-public-transport-must-now-provide-real-time-data-sharing.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.traffictechnologytoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Ffeatures%2Ffeature-why-public-transport-must-now-provide-real-time-data-sharing.html&#038;format=xml" />
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TrafficTechMag" />
<meta name="twitter:creator" content="@TrafficTechMag" />
<meta name="twitter:url" content="https://www.traffictechnologytoday.com/features/feature-why-public-transport-must-now-provide-real-time-data-sharing.html" />
<meta name="twitter:title" content="FEATURE: Why public transport must now enable real-time data sharing" />
<meta name="twitter:description" content="Vinod Bijlani, AI and IoT practice leader at Hewlett Packard Enterprise in Singapore, looks at why real-time data sharing is critical to building efficient [...]" />
<meta name="twitter:image" content="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/web-3963945_1280.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.traffictechnologytoday.com"><link rel="https://theeventscalendar.com/" href="https://www.traffictechnologytoday.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
}catch(d){console.log("Failure at Presize of Slider:"+d)}
};</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PR7SNDD');</script>
<!-- End Google Tag Manager -->
<!-- <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.traffictechnologytoday.com/?custom-css=85318ffec5" /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/6oounhod/btgzu.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-25696 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled smartmag right-sidebar boxed img-effects has-nav-dark has-nav-full has-head-default has-mobile-head">
<div class="wallpaper-ad">		
<div class="a-widget">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR7SNDD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script language="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width >= 1400 && width <=1600 )  {
console.log ('wallpapera');
document.write('<ins data-revive-zoneid="125" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else if (width >= 1601)  {
console.log ('wallpaperb');
document.write('<ins data-revive-zoneid="126" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nowallpaper');
document.write('<div class=""></div>')
}
// -->
</script>			
</div>
</div>		
<div class="main-wrap">
<div class="top-bar">
<div class="wrap">
<section class="top-bar-content cf">
<div class="search">
<form role="search" action="https://www.traffictechnologytoday.com/" method="get">
<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
</form>
</div> <!-- .search -->					
<div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-9399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9399"><a href="https://www.traffictechnologytoday.com/email-news">Sign up for weekly news emails</a></li>
<li id="menu-item-24242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24242"><a href="https://www.traffictechnologytoday.com/supplier-spotlight">Supplier Spotlight</a></li>
<li id="menu-item-9401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9401"><a href="https://www.traffictechnologytoday.com/meet-the-editors">Meet the Editors</a></li>
<li id="menu-item-9400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9400"><a href="https://www.traffictechnologytoday.com/contact-us">Contact Us</a></li>
<li id="menu-item-24872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24872"><a href="https://www.traffictechnologytoday.com/polls">Polls</a></li>
</ul></div>			<div class="textwidget"><ul class="social-icons cf"><li><a href="/feed/" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li><li><a href="https://twitter.com/TrafficTechMag" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.linkedin.com/in/traffic-technology-international-magazine-52823a1a4/" class="icon fa fa-linkedin" title="linkedin"><span class="visuallyhidden">linkedin</span></a></li></ul>
</div>
</section>
</div>
</div>
<div id="main-head" class="main-head">
<div class="wrap">
<div class="mobile-head">
<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
<div class="title">
<a href="https://www.traffictechnologytoday.com/" title="Traffic Technology Today" rel="home">
<img src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/tti-logo-standard.png" class="logo-image" alt="Traffic Technology Today" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/tti-logo-standard.png ,https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/tti-logo-retina.png 2x" />
</a>					</div>
<div class="search-overlay">
<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
</div>
</div>
<header class="default">
<div class="title">
<a href="https://www.traffictechnologytoday.com/" title="Traffic Technology Today" rel="home">
<img src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/tti-logo-standard.png" class="logo-image" alt="Traffic Technology Today" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/tti-logo-standard.png ,https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/tti-logo-retina.png 2x" />
</a>				</div>
<div class="right">
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="124" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</div>
</header>
</div>
<div class="main-nav">
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
<nav class="navigation cf nav-full nav-dark">
<div class="wrap">
<div class="mobile" data-type="off-canvas" data-search="1">
<a href="#" class="selected">
<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2155"><a title="Home" href="https://www.traffictechnologytoday.com/"><i class='fa fa-home'></i></a></li>
<li id="menu-item-12366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-103 menu-item-12366"><a href="https://www.traffictechnologytoday.com/news">News</a><ul class="mega-menu links row">
<li id="menu-item-9266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-79 menu-item-9266"><a href="https://www.traffictechnologytoday.com/news/appointments">Appointments &#038; Staffing</a></li>
<li id="menu-item-9267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-71 menu-item-9267"><a href="https://www.traffictechnologytoday.com/news/asset-management">Asset Management</a></li>
<li id="menu-item-9268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-38 menu-item-9268"><a href="https://www.traffictechnologytoday.com/news/autonomous-vehicles">Autonomous Vehicles</a></li>
<li id="menu-item-9269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-57 menu-item-9269"><a href="https://www.traffictechnologytoday.com/news/awards">Awards</a></li>
<li id="menu-item-9273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-85 menu-item-9273"><a href="https://www.traffictechnologytoday.com/news/cloud-computing">Cloud Computing</a></li>
<li id="menu-item-9274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-80 menu-item-9274"><a href="https://www.traffictechnologytoday.com/news/congestion-reduction">Congestion Reduction</a></li>
<li id="menu-item-9275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-41 menu-item-9275"><a href="https://www.traffictechnologytoday.com/news/connected-vehicles-infrastructure">Connected Vehicles</a></li>
<li id="menu-item-23710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-115 menu-item-23710"><a href="https://www.traffictechnologytoday.com/news/covid-19-news">Covid-19</a></li>
<li id="menu-item-9277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-77 menu-item-9277"><a href="https://www.traffictechnologytoday.com/news/cybersecurity">Cybersecurity</a></li>
<li id="menu-item-9278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-42 menu-item-9278"><a href="https://www.traffictechnologytoday.com/news/data">Data &#038; Modeling</a></li>
<li id="menu-item-9279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-73 menu-item-9279"><a href="https://www.traffictechnologytoday.com/news/electric-vehicles-ev-infrastructure">Electric vehicles &#038; infrastructure</a></li>
<li id="menu-item-9280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55 menu-item-9280"><a href="https://www.traffictechnologytoday.com/news/emissions-low-emission-zones">Emissions &#038; Low Emission Zones</a></li>
<li id="menu-item-9281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-59 menu-item-9281"><a href="https://www.traffictechnologytoday.com/news/enforcement">Enforcement</a></li>
<li id="menu-item-9283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-47 menu-item-9283"><a href="https://www.traffictechnologytoday.com/news/event-news">Event News</a></li>
<li id="menu-item-9285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-66 menu-item-9285"><a href="https://www.traffictechnologytoday.com/news/funding">Funding</a></li>
<li id="menu-item-9286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-40 menu-item-9286"><a href="https://www.traffictechnologytoday.com/news/incident-detection">Incident Detection</a></li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-69 menu-item-9287"><a href="https://www.traffictechnologytoday.com/news/infrastructure">Infrastructure</a></li>
<li id="menu-item-9290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-9290"><a href="https://www.traffictechnologytoday.com/news/intersections">Intersections &#038; Traffic Signals</a></li>
<li id="menu-item-9291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-67 menu-item-9291"><a href="https://www.traffictechnologytoday.com/news/its">ITS</a></li>
<li id="menu-item-9292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-61 menu-item-9292"><a href="https://www.traffictechnologytoday.com/news/legal">Legal / Government Regulation</a></li>
<li id="menu-item-9295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-33 menu-item-9295"><a href="https://www.traffictechnologytoday.com/news/machine-vision-alpr">Machine Vision / ALPR</a></li>
<li id="menu-item-9296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-43 menu-item-9296"><a href="https://www.traffictechnologytoday.com/news/mapping">Mapping</a></li>
<li id="menu-item-9297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-45 menu-item-9297"><a href="https://www.traffictechnologytoday.com/news/mobility-as-a-service">Mobility as a Service</a></li>
<li id="menu-item-9298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-64 menu-item-9298"><a href="https://www.traffictechnologytoday.com/news/multimodal-systems">Multimodal Systems &#038; Ridesharing</a></li>
<li id="menu-item-9299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-78 menu-item-9299"><a href="https://www.traffictechnologytoday.com/news/acquisitions-mergers">Deals, Acquisitions &#038; Mergers</a></li>
<li id="menu-item-9300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-70 menu-item-9300"><a href="https://www.traffictechnologytoday.com/news/planning">Planning, Testing, R&#038;D</a></li>
<li id="menu-item-9302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-51 menu-item-9302"><a href="https://www.traffictechnologytoday.com/news/public-transit">Public transit</a></li>
<li id="menu-item-9305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-50 menu-item-9305"><a href="https://www.traffictechnologytoday.com/news/safety">Safety</a></li>
<li id="menu-item-9306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-37 menu-item-9306"><a href="https://www.traffictechnologytoday.com/news/smart-cities">Smart Cities</a></li>
<li id="menu-item-9307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-9307"><a href="https://www.traffictechnologytoday.com/news/smart-parking">Smart Parking</a></li>
<li id="menu-item-9310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-32 menu-item-9310"><a href="https://www.traffictechnologytoday.com/news/tolling">Tolling</a></li>
<li id="menu-item-9316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-58 menu-item-9316"><a href="https://www.traffictechnologytoday.com/news/traffic-counting-categorization">Traffic counting &#038; categorization</a></li>
<li id="menu-item-9317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-30 menu-item-9317"><a href="https://www.traffictechnologytoday.com/news/traffic-management">Traffic Management</a></li>
<li id="menu-item-9319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-46 menu-item-9319"><a href="https://www.traffictechnologytoday.com/news/traveler-information-systems">Traveler Information Systems</a></li>
<li id="menu-item-23711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-112 menu-item-23711"><a href="https://www.traffictechnologytoday.com/news/tunnelsbridges">Tunnels &#038; Bridges</a></li>
<li id="menu-item-9321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-84 menu-item-9321"><a href="https://www.traffictechnologytoday.com/news/variable-message-signs">Variable Message Signs</a></li>
<li id="menu-item-9323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-83 menu-item-9323"><a href="https://www.traffictechnologytoday.com/news/vulnerable-road-users">Vulnerable Road Users</a></li>
<li id="menu-item-9324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-88 menu-item-9324"><a href="https://www.traffictechnologytoday.com/news/weather-systems">Weather systems</a></li>
</ul>
</li>
<li id="menu-item-9311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-90 menu-item-9311"><a href="https://www.traffictechnologytoday.com/features">Features</a>
<ul class="sub-menu">
<li id="menu-item-23967" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-90 menu-item-23967"><a href="https://www.traffictechnologytoday.com/features">Features</a></li>
<li id="menu-item-9313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-91 menu-item-9313"><a href="https://www.traffictechnologytoday.com/opinion">Opinion</a></li>
</ul>
</li>
<li id="menu-item-9312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-93 menu-item-9312"><a href="https://www.traffictechnologytoday.com/online-magazines">Online Magazines</a>
<div class="mega-menu row">
<div class="col-3 sub-cats">
<ol class="sub-nav">
<li id="menu-item-25598" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25598"><a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-september-2020.html">September 2020</a></li>
<li id="menu-item-23471" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-23471"><a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-march-2020.html">March/April 2020</a></li>
<li id="menu-item-21883" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-21883"><a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-january-2020.html">January 2020</a></li>
<li id="menu-item-20313" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20313"><a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-november-2019.html">November 2019</a></li>
<li id="menu-item-9818" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9818"><a href="https://www.traffictechnologytoday.com/online-magazines/archive-traffic-technology-international.html">Archive Issues</a></li>
<li id="menu-item-9820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9820"><a href="http://www.magupdate.co.uk/ptti">Subscribe Free!</a></li>
<li id="menu-item-9823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9823"><a href="http://www.ukimediaevents.com/pub-its.php?mag=3">> Tolltrans</a></li>
</ol>
</div>
<div class="col-9 extend">
<section class="col-6 featured">
<span class="heading">Read The Latest Issue</span>
<div class="highlights">
<article>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-september-2020.html" title="In this Issue &#8211; September 2020" class="image-link">
<a href="https://tti.mydigitalpublication.co.uk/publication/?i=672384" target="_blank" ><img width="351" height="185" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/tti_digital_edit_9_20-351x185.png" class="image wp-post-image" alt="traffic technology international digital edition september 20" title="In this Issue &#8211; September 2020" /></a>				</a>
<div class="cf listing-meta meta above">
<time datetime="2020-09-09T12:06:40+01:00" class="meta-item">September 9, 2020</time>					
</div>
<h2 class="post-title">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-september-2020.html" title="In this Issue &#8211; September 2020">In this Issue &#8211; September 2020</a>
</h2>
</article>
</div>
</section>
<section class="col-6 recent-posts">
<span class="heading">Recent Magazine Issues</span>
<div class="posts-list">
<div class="post">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-september-2020.html"><a href="https://tti.mydigitalpublication.co.uk/publication/?i=672384" target="_blank" ><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/tti_digital_edit_9_20-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="traffic technology international digital edition september 20" title="In this Issue &#8211; September 2020" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-09-09T12:06:40+01:00" class="meta-item">September 9, 2020</time>					
</div>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-september-2020.html">In this Issue &#8211; September 2020</a>
</div>
</div>
<div class="post">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-july-2020.html"><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/07/traffic-july-issue-featured-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; July 2020" />
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-07-01T18:24:22+01:00" class="meta-item">July 1, 2020</time>					
</div>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-july-2020.html">In this Issue &#8211; July 2020</a>
</div>
</div>
<div class="post">
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-march-2020.html"><a href="https://journal-download.co.uk/digitalmagazines/TTI/TTI01MAR2020/index.html" target="_blank" ><img width="110" height="96" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/03/traffic-march2020-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="In this Issue &#8211; March/April 2020" /></a>
</a>
<div class="content">
<div class="cf listing-meta meta above">
<time datetime="2020-03-20T16:58:08+01:00" class="meta-item">March 20, 2020</time>					
</div>
<a href="https://www.traffictechnologytoday.com/online-magazines/in-this-issue-march-2020.html">In this Issue &#8211; March/April 2020</a>
</div>
</div>
</div>
</section>
</div>
</div>
</li>
<li id="menu-item-9819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9819"><a href="http://www.magupdate.co.uk/ptti">Subscribe</a></li>
<li id="menu-item-24011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-116 menu-item-24011"><a href="https://www.traffictechnologytoday.com/podcast">Podcast</a></li>
<li id="menu-item-9314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-92 menu-item-9314"><a href="https://www.traffictechnologytoday.com/videos">Videos</a></li>
<li id="menu-item-18574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-113 menu-item-18574"><a href="https://www.traffictechnologytoday.com/audio">Audio</a></li>
<li id="menu-item-9363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9363"><a href="https://www.traffictechnologytoday.com/events">Events</a></li>
<li id="menu-item-24245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24245"><a href="https://www.traffictechnologytoday.com/jobs">Jobs</a>
<ul class="sub-menu">
<li id="menu-item-24243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24243"><a href="https://www.traffictechnologytoday.com/jobs">Browse Jobs</a></li>
<li id="menu-item-24244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24244"><a href="https://www.traffictechnologytoday.com/jobs/post-a-job">Post a Job &#8211; It&#8217;s FREE!</a></li>
</ul>
</li>
</ul></div>				
</div>
</nav>
</div>
</div>		
</div>
<div class="breadcrumbs-wrap">
<div class="wrap">
<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.traffictechnologytoday.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.traffictechnologytoday.com/news"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.traffictechnologytoday.com/news/data"><span itemprop="title">Data &amp; Modeling</span></a></span><span class="delim">&raquo;</span><span class="current">FEATURE: Why public transport must now enable real-time data sharing</span></div>		</div>
</div>
<div class="widget_text header-ad"><div class="textwidget custom-html-widget"><div class="header-ad">	
<div class="textwidget">
<script language="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width > 480)  {
console.log ('hi');
document.write('<ins data-revive-zoneid="123" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('hi2SS');
document.write('<div class="mobile-header-ad">	<ins data-revive-zoneid="122" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script> </div>')
}
// -->
</script>
</div>
</div></div></div>
<div class="main wrap cf">
<div class="row">
<div class="col-8 main-content">
<article id="post-25696" class="post-25696 post type-post status-publish format-standard has-post-thumbnail category-data category-features category-public-transit">
<header class="post-header cf">
<div class="featured">
<a href="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/web-3963945_1280.jpg" title="FEATURE: Why public transport must now enable real-time data sharing">
<img width="702" height="336" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/web-3963945_1280-702x336.jpg" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="FEATURE: Why public transport must now enable real-time data sharing" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/web-3963945_1280-702x336.jpg 702w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/web-3963945_1280-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />				
</a>
</div>	
<div class="heading cf">
<h1 class="post-title item fn">
FEATURE: Why public transport must now enable real-time data sharing			</h1>
<a href="https://www.traffictechnologytoday.com/features/feature-why-public-transport-must-now-provide-real-time-data-sharing.html#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
</div>
<div class="post-meta cf">
<span class="posted-by">By 
<span class="reviewer"><a href="https://www.traffictechnologytoday.com/author/tomstone" title="Posts by Tom Stone" rel="author">Tom Stone</a></span>
</span>
<span class="posted-on">on				<span class="dtreviewed">
<time class="value-title" datetime="2020-09-24T16:38:31+01:00" title="2020-09-24">September 24, 2020</time>
</span>
</span>
<span class="cats"><a href="https://www.traffictechnologytoday.com/news/data" rel="category tag">Data &amp; Modeling</a>, <a href="https://www.traffictechnologytoday.com/features" rel="category tag">Features</a>, <a href="https://www.traffictechnologytoday.com/news/public-transit" rel="category tag">Public transit</a></span>
</div>		
</header><!-- .post-header -->
<div class="post-container cf">
<div class="post-content-right">
<div class="post-content description ">
<p>Vinod Bijlani, AI and IoT practice leader at Hewlett Packard Enterprise in Singapore, looks at why real-time data sharing is critical to building efficient public transportation systems of the future</p>
<p>Imagine a city where the buses, rapid transit systems, coaches, trams and taxis all work together to provide reliable, predictable and accessible information that helps commuters move from point A to B safely, quickly and efficiently. Unfortunately, the reality is that today’s crowded cities face frequent traffic congestion, growing concerns around reliability, environmental impacts and energy consumption, and integration issues between transport systems.</p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
<SCRIPT LANGUAGE="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width >= 376 && width <=424)  {
console.log ('smallscreen');
document.write('<ins data-revive-zoneid="121" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nompuad');
document.write('<div class=""></div>')
}
// -->
</SCRIPT>
</div>
<div class='code-block code-block-1' style='margin: 8px 0 8px 8px; float: right;'>
<script language="javascript">
<!--
width = window.innerWidth;
console.log ('WIDTH' + width);
if (width <= 375)  {
console.log ('smallscreen');
document.write('<ins data-revive-zoneid="121" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else if (width >= 425)  {
console.log ('largescreen');
document.write('<ins data-revive-zoneid="121" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins><script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>')
}
else {
console.log ('nompuad');
document.write('<div class=""></div>')
}
// -->
</script>
</div>
<p>To achieve faster and better ways to get commuters to their final destinations, the ability to share data across all modes is essential. Currently, the majority of cities share data between the different modes of transportation on a quarterly or yearly basis, mainly for the long-term planning of transportation services and infrastructure. Today, the advent of artificial intelligence (AI), big data technologies and hyper computing platforms have given multimodal data-sharing a shot in the arm to go real-time.</p>
<p>Multimodal data sharing is also vital not just for transport operators and governments, but also for the commuter who can access mode-specific real-time information via apps and websites. In turn, commuter data shared through location-based services by different data points can lead to the creation of new relationship models and partnerships that facilitate the sharing of data to improve efficiency in offering transport services by both the private and the public sectors.</p>
<p>This data from multiple transportation systems can be analysed by advanced analytics and AI techniques to improve transit services. The below figure shows a high level view of how this Real-time multimodal data, along with the democratization of AI, is unlocking opportunities in public transportation which have never been possible in the past.</p>
<p><img class="aligncenter  wp-image-25785" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Data-sharing.png" alt="" width="687" height="1166" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Data-sharing.png 440w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Data-sharing-177x300.png 177w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Data-sharing-150x255.png 150w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Data-sharing-236x400.png 236w" sizes="(max-width: 687px) 100vw, 687px" /></p>
<p>Here are some real-time data sharing initiatives that cities have undertaken:</p>
<p><strong>Data sharing for transport network improvements</strong><br />
While the Hong Kong MTR is one of the most reliable rapid transit networks in the world, a major incident in the network in 2017 highlighted the need to have real-time data sharing. As a result, the Transport Department (TD) and MTR reached an agreement for open real-time arrival data on four of its rail lines. HK MTR and other transport agencies have come together to develop a proof of concept called Exchange Square Public Transport Interchange (ESPTI) which is the first multi-party data-sharing agreement in Hong Kong designed to improve the operational efficiency and public convenience of the ESPTI.<br />
Since then, transportation agencies in Hong Kong have conducted a use case workshop where they have identified that sharing of intermodal transport data will improve demand forecasting as well operator efficiency and passenger services.</p>
<div id="attachment_25786" style="width: 712px" class="wp-caption aligncenter"><img class="wp-image-25786 size-large" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/hong-kong-864884_1280-1024x360.jpg" alt="" width="702" height="247" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/hong-kong-864884_1280-1024x360.jpg 1024w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/hong-kong-864884_1280-300x105.jpg 300w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/hong-kong-864884_1280-768x270.jpg 768w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/hong-kong-864884_1280-150x53.jpg 150w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/hong-kong-864884_1280-600x211.jpg 600w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/hong-kong-864884_1280.jpg 1280w" sizes="(max-width: 702px) 100vw, 702px" /><p class="wp-caption-text">Hong Kong skyline</p></div>
<p><strong>Data sharing enables efficient incident management</strong><br />
One of the most innovative and successful implementations of real-time data sharing is Singapore&#8217;s Fusion AnalyticS for public Transport Emergency Response (FASTER) project. FASTER uses real time data from transit operators, buses, taxis and cellular networks as well as data from other non-traditional data sources like station wi-fi networks, video, and weather data to improve their incident response. This system implements advanced data fusion models to reconstruct the overall transportation network and how commuters are interacting with the network in real time. This provides fine-grained situational awareness and real-time decision support which helps to manage commuter flows, and to detect and respond to potential train incidents as soon as they arise. For example, insights into a potential train delay allows them to mitigate the situation by changing the direction of escalators, or calling in additional shuttle buses.<br />
Without a system like this, it is extremely difficult for transit operations teams to predict how long an incident will last and the impact of the incident. FASTER removes this uncertainty but implements simulations on real-time data and provides responses which are optimised for reducing crowd levels and commuter delay.</p>
<div id="attachment_25787" style="width: 712px" class="wp-caption aligncenter"><img class="size-large wp-image-25787" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/city-1283634_1280-1024x338.jpg" alt="" width="702" height="232" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/city-1283634_1280-1024x338.jpg 1024w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/city-1283634_1280-300x99.jpg 300w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/city-1283634_1280-768x254.jpg 768w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/city-1283634_1280-150x50.jpg 150w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/city-1283634_1280-600x198.jpg 600w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/city-1283634_1280.jpg 1280w" sizes="(max-width: 702px) 100vw, 702px" /><p class="wp-caption-text">Marina Bay, Singapore</p></div>
<p>The addition of other sources of real-time data from different transport modes allows FASTER to combine all this data to respond to traffic situations by taking steps like adjusting traffic light timings and provide traffic light priority to buses.</p>
<p><strong>Data sharing as key to enable Mobility-as-a-Service (MaaS)</strong><br />
Mobility-as-a-Service (MaaS) – which describes a shift away from personally-owned modes of transportation and towards mobility provided as a service by combining transportation services from public and private transportation providers – holds the potential to change the future of transportation by providing more personalised transportation services.</p>
<p>Urban authorities can use commuter subscription information from MaaS to improve their routes and capacity. This could potentially provide cost savings by improving the public transport system and reduce the dependence on car ownership. In addition, it could reduce delays and congestion by increasing mobility and the options available for travellers. The shared and open data in the MaaS ecosystem would support integrated, efficient and sustainable transport systems. The growth of the service would represent an evolution in the provision of transport services.</p>
<p>The Whim mobile app is a successful implementation of MaaS operating in Helsinki. It offers a range of subscription and pay-as-you-go plans allowing city travellers to book and pay for buses, trains, taxis, bikes, rental cars, and more — all from a single app.</p>
<div id="attachment_25788" style="width: 712px" class="wp-caption aligncenter"><img class="size-large wp-image-25788" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/panorama-of-helsinki-1890633_1280-1024x319.jpg" alt="" width="702" height="219" srcset="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/panorama-of-helsinki-1890633_1280-1024x319.jpg 1024w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/panorama-of-helsinki-1890633_1280-300x94.jpg 300w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/panorama-of-helsinki-1890633_1280-768x239.jpg 768w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/panorama-of-helsinki-1890633_1280-150x47.jpg 150w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/panorama-of-helsinki-1890633_1280-600x187.jpg 600w, https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/panorama-of-helsinki-1890633_1280.jpg 1280w" sizes="(max-width: 702px) 100vw, 702px" /><p class="wp-caption-text">Helsinki, Finland</p></div>
<p>The impact of real time data sharing in Singapore, Hong Kong and Helsinki is a testament to its importance. Data is like the blood which beats through the veins of a smart transportation systems and by sharing this data, it energises and can help transportation agencies transform their operations and increase their agility.<br />
Data will become more important as autonomous vehicles start getting deployed in public transportation. In my view, various players in the transport industry including the governments and the various public and private mobility companies, should collaborate to come up with a platform that enables them to share data. This Intelligent Transit Data hub platform would enable innovative, effective and efficient management of transit incidents and long-term planning of transit. This platform would provide a much needed agility to the transport operations and become the starting point for MaaS. A platform like this would have to be regulated, managed and governed by the transportation agencies.</p>
<p>As technology continues to develop day by day, the possibilities of improving the transport sector continue to broaden as well. Therefore, it is through collaboration that the benefits of technology and data analytics can be manifested in improved commuting experience, more efficient modes of public transportation and better quality of life for the residents.</p>
<p><em>Author: Vinod Bijlani is a thought leader in Data Science, Artificial Intelligence and Internet-of-Things. He is currently leading the AI and IoT Practice at Hewlett Packard Enterprise in Singapore. He has contributed to the design and implementation of Smart City projects, and established intelligent public transportation and traffic ecosystems in India, Singapore and US. Vinod is a distinguished inventor with multiple patents in advanced technologies. He envisions a radically safer, healthier and more sustainable planet with the advent of Industry 4.0, AI and IoT. For more details on Vinod’s professional background, please refer to his <a href="https://www.linkedin.com/in/vinodbijlani">LinkedIn profile page</a></em></p>
<p>First published at<a href="https://www.cdotrends.com/story/15070/why-intelligent-data-sharing-networks-will-rule-public-transportation"> CDO Trends</a></p>
<p>&nbsp;</p>
<!-- AI CONTENT END 4 -->
</div><!-- .post-content -->
</div>
</div>
<div class="post-share">
<span class="text">Share.</span>
<span class="share-links">
<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.traffictechnologytoday.com%2Ffeatures%2Ffeature-why-public-transport-must-now-provide-real-time-data-sharing.html" class="fa fa-twitter" title="Tweet It" target="_blank">
<span class="visuallyhidden">Twitter</span></a>
<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.traffictechnologytoday.com%2Ffeatures%2Ffeature-why-public-transport-must-now-provide-real-time-data-sharing.html" class="fa fa-facebook" title="Share on Facebook" target="_blank">
<span class="visuallyhidden">Facebook</span></a>
<a href="http://plus.google.com/share?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Ffeatures%2Ffeature-why-public-transport-must-now-provide-real-time-data-sharing.html" class="fa fa-google-plus" title="Share on Google+" target="_blank">
<span class="visuallyhidden">Google+</span></a>
<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Ffeatures%2Ffeature-why-public-transport-must-now-provide-real-time-data-sharing.html&amp;media=https%3A%2F%2Fwww.traffictechnologytoday.com%2Fwp-content%2Fuploads%2F2020%2F09%2Fweb-3963945_1280.jpg" class="fa fa-pinterest"
title="Share on Pinterest" target="_blank">
<span class="visuallyhidden">Pinterest</span></a>
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Ffeatures%2Ffeature-why-public-transport-must-now-provide-real-time-data-sharing.html" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
<span class="visuallyhidden">LinkedIn</span></a>
<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.traffictechnologytoday.com%2Ffeatures%2Ffeature-why-public-transport-must-now-provide-real-time-data-sharing.html&amp;name=FEATURE%3A+Why+public+transport+must+now+enable+real-time+data+sharing" class="fa fa-tumblr"
title="Share on Tumblr" target="_blank">
<span class="visuallyhidden">Tumblr</span></a>
<a href="mailto:?subject=FEATURE%3A%20Why%20public%20transport%20must%20now%20enable%20real-time%20data%20sharing&amp;body=https%3A%2F%2Fwww.traffictechnologytoday.com%2Ffeatures%2Ffeature-why-public-transport-must-now-provide-real-time-data-sharing.html" class="fa fa-envelope-o"
title="Share via Email">
<span class="visuallyhidden">Email</span></a>
</span>
</div>
</article>
<div class="author-box">
<h3 class="section-head">About Author</h3>
<section class="author-info">
<div class="auth-avatar">
<img alt='mm' src='https://www.traffictechnologytoday.com/wp-content/uploads/2018/03/tomstone.jpg' class='avatar avatar-150 photo' height='150' width='150' />			</div>
<div class="description">
<a href="https://www.traffictechnologytoday.com/author/tomstone" title="Posts by Tom Stone" rel="author">Tom Stone</a>
<ul class="social-icons">
</ul>
<p class="bio">Tom has edited Traffic Technology International magazine and the Traffic Technology Today website since May 2014. During his time at the title he has interviewed some of the top transportation chiefs in charge of public agencies around the world as well as chairmen and CEOs of multinational transportation technology corporations. Tom's early career saw him working on some the UK's leading consumer magazine titles. He has a law degree from the London School of Economics (LSE).</p>
</div>
</section>	</div>
<section class="related-posts">
<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
<ul class="highlights-box three-col related-posts">
<li class="highlights column one-third">
<article>
<a href="https://www.traffictechnologytoday.com/news/data/industry-first-connected-vehicle-data-api-launched.html" title="Industry first connected vehicle data API launched" class="image-link">
<img width="214" height="140" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/car-3075497_1280-2-214x140.jpg" class="image wp-post-image" alt="" title="Industry first connected vehicle data API launched" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-09-23T20:33:57+01:00" class="meta-item">September 23, 2020</time>					
</div>
<h2><a href="https://www.traffictechnologytoday.com/news/data/industry-first-connected-vehicle-data-api-launched.html" title="Industry first connected vehicle data API launched">Industry first connected vehicle data API launched</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.traffictechnologytoday.com/news/public-transit/first-multifunction-e-paper-bus-stop-display-goes-on-trial-in-poland.html" title="First multifunction e-paper bus stop display goes on trial in Poland" class="image-link">
<img width="214" height="140" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/Papercast-Passenger-Information-Display-Poznan-Poland-2-Article-214x140.jpg" class="image wp-post-image" alt="" title="First multifunction e-paper bus stop display goes on trial in Poland" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-09-22T09:00:53+01:00" class="meta-item">September 22, 2020</time>					
</div>
<h2><a href="https://www.traffictechnologytoday.com/news/public-transit/first-multifunction-e-paper-bus-stop-display-goes-on-trial-in-poland.html" title="First multifunction e-paper bus stop display goes on trial in Poland">First multifunction e-paper bus stop display goes on trial in Poland</a></h2>
</article>
</li>
<li class="highlights column one-third">
<article>
<a href="https://www.traffictechnologytoday.com/news/cybersecurity/new-jersey-transit-becomes-first-transit-agency-in-usa-to-be-awarded-prestigious-cybersecuirty-certificate.html" title="New Jersey Transit becomes first transit agency in USA to be awarded prestigious cybersecuirty certificate" class="image-link">
<img width="214" height="140" src="https://www.traffictechnologytoday.com/wp-content/uploads/2020/09/cyber-security-3400657_1280-214x140.jpg" class="image wp-post-image" alt="" title="New Jersey Transit becomes first transit agency in USA to be awarded prestigious cybersecuirty certificate" />	
</a>
<div class="cf listing-meta meta above">
<time datetime="2020-09-15T09:32:45+01:00" class="meta-item">September 15, 2020</time>					
</div>
<h2><a href="https://www.traffictechnologytoday.com/news/cybersecurity/new-jersey-transit-becomes-first-transit-agency-in-usa-to-be-awarded-prestigious-cybersecuirty-certificate.html" title="New Jersey Transit becomes first transit agency in USA to be awarded prestigious cybersecuirty certificate">New Jersey Transit becomes first transit agency in USA to be awarded prestigious cybersecuirty certificate</a></h2>
</article>
</li>
</ul>
</section>
<div class="comments">
<div id="comments">
<p class="nocomments">Comments are closed.</p>
</div><!-- #comments -->
</div>
</div>
<aside class="col-4 sidebar" data-sticky="1">
<div class="theiaStickySidebar">
<ul>
<li id="bunyad_ads_widget-1" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="113" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="wpp-2" class="widget popular-posts">
<h3 class="widgettitle">Most Read</h3><!-- cached -->
<!-- WordPress Popular Posts -->
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.traffictechnologytoday.com/news/electric-vehicles-ev-infrastructure/world-first-pilot-electric-road-for-dynamic-charging-of-electric-buses-on-public-route-launched-in-israel.html" target="_self"><img src="https://www.traffictechnologytoday.com/wp-content/uploads/wordpress-popular-posts/25721-featured-120x57.jpg" width="120" height="57" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.traffictechnologytoday.com/news/electric-vehicles-ev-infrastructure/world-first-pilot-electric-road-for-dynamic-charging-of-electric-buses-on-public-route-launched-in-israel.html" class="wpp-post-title" target="_self">WORLD FIRST: Pilot &#8216;electric road&#8217; for dynamic charging of electric buses on public route launched in Israel</a>
</li>
<li>
<a href="https://www.traffictechnologytoday.com/news/traffic-management/siemens-mobility-and-transport-for-london-announce-new-adaptive-traffic-control-solution-the-new-scoot.html" target="_self"><img src="https://www.traffictechnologytoday.com/wp-content/uploads/wordpress-popular-posts/25779-featured-120x57.jpg" width="120" height="57" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.traffictechnologytoday.com/news/traffic-management/siemens-mobility-and-transport-for-london-announce-new-adaptive-traffic-control-solution-the-new-scoot.html" class="wpp-post-title" target="_self">Siemens Mobility and Transport for London announce launch of &#8216;the new SCOOT&#8217;</a>
</li>
<li>
<a href="https://www.traffictechnologytoday.com/news/tolling/san-francisco-investigates-congestion-pricing-with-new-online-game.html" target="_self"><img src="https://www.traffictechnologytoday.com/wp-content/uploads/wordpress-popular-posts/25766-featured-120x57.jpg" width="120" height="57" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a>
<a href="https://www.traffictechnologytoday.com/news/tolling/san-francisco-investigates-congestion-pricing-with-new-online-game.html" class="wpp-post-title" target="_self">San Francisco investigates congestion pricing with new online game</a>
</li>
</ul>
</li>
<li id="bunyad_ads_widget-6" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="114" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widgettitle">FREE WEEKLY NEWS EMAIL!</h3><div class="textwidget custom-html-widget"><div class="container"><center>
<h4>Get the ‘best of the week’ from TrafficTechnologyToday.com direct to your inbox every Thursday</h4><br/>
<a href="https://www.traffictechnologytoday.com/email-news"><img src="https://www.traffictechnologytoday.com/wp-content/uploads/2019/09/register-button-green-org.png"></a>	
</center>
</div></div></li>
<li id="bunyad_ads_widget-11" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="120" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-7" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="115" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
<li id="bunyad_ads_widget-5" class="widget code-widget">		
<div class="a-widget">
<!-- Revive Adserver Asynchronous JS Tag (click tracking for: Doubleclick/DFP) - Generated with Revive Adserver v4.2.1 -->
<ins data-revive-zoneid="116" data-revive-ct0="%c" data-revive-id="6aafa29326b86ed2fe63762e441a303b"></ins>
<script async src="//webdisplay.markallengroup.com/www/delivery/asyncjs.php"></script>			
</div>
</li>
</ul>
</div>
</aside>
</div> <!-- .row -->
</div> <!-- .main -->
		
<footer class="main-footer">
<div class="wrap">
<ul class="widgets row cf">
<li class="widget col-4 tribe-events-list-widget"><h3 class="widgettitle">Upcoming Events</h3>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-19208 tribe-clearfix tribe-events-category-congress">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://www.traffictechnologytoday.com/event/its-world-congress/" rel="bookmark">ITS World Congress All Access!</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 1</span> - <span class="tribe-event-date-end">November 30</span>				</div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-25098 tribe-clearfix tribe-events-category-congress tribe-events-category-exhibition tribe-events-venue-25102">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://www.traffictechnologytoday.com/event/gulf-traffic-gulf-parking-hybrid-event/" rel="bookmark">Gulf Traffic &#038; Gulf Parking &#8211; Hybrid Event</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">December 15 @ 8:00 am</span> - <span class="tribe-event-date-end">December 17 @ 5:00 pm</span> <span class='timezone'> GMT </span>				</div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-22401 tribe-clearfix tribe-events-category-exhibition tribe-events-venue-22404 tribe-events-organizer-22405">
<!-- Event Title -->
<h4 class="tribe-event-title">
<a href="https://www.traffictechnologytoday.com/event/intertraffic-amsterdam-2020/" rel="bookmark">Intertraffic Amsterdam 2021</a>
</h4>
<!-- Event Time -->
<div class="tribe-event-duration">
<span class="tribe-event-date-start">23rd March 2021 @ 8:00 am</span> - <span class="tribe-event-date-end">26th March 2021 @ 5:00 pm</span> <span class='timezone'> GMT </span>				</div>
</li>
</ol><!-- .tribe-list-widget -->
<p class="tribe-events-widget-link">
<a href="https://www.traffictechnologytoday.com/events/" rel="bookmark">View All Events</a>
</p>
</li>			</ul>
</div>
<div class="lower-foot">
<div class="wrap">
<div class="widgets">
<div class="textwidget"><p>© Copyright Mark Allen Group Limited 2020 <span class="divider">|</span> All rights reserved</p>
</div>
<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9331"><a target="_blank" rel="nofollow" href="http://assets.markallengroup.com/company/generic/legal/cookie-policy.pdf">Cookie Policy</a></li>
<li id="menu-item-9332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9332"><a target="_blank" rel="nofollow" href="https://privacypolicy.markallengroup.com/">Privacy Policy</a></li>
<li id="menu-item-9333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9333"><a target="_blank" rel="nofollow" href="http://assets.markallengroup.com/company/ma-business/legal/terms-conditions.pdf">Terms &#038; Conditions</a></li>
</ul></div>			</div>
</div>
</div>		
</footer>
</div> <!-- .main-wrap -->
<script type="text/javascript">var linkToLBMPolicyPage = "http://assets.markallengroup.com/company/generic/legal/cookie-policy.pdf"; var ppBgColor = '#000000'; var ppFontColor = '#FFFFFF';var ppOpacity = '0.9'</script>
<script type="text/javascript" src="https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/cookiepolicy.js"></script>
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<div style="display:none">
<div class="grofile-hash-map-c8df475db5578a95db455821095118ac">
</div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"FEATURE: Why public transport must now enable real-time data sharing","url":"https:\/\/www.traffictechnologytoday.com\/features\/feature-why-public-transport-must-now-provide-real-time-data-sharing.html","image":{"@type":"ImageObject","url":"https:\/\/www.traffictechnologytoday.com\/wp-content\/uploads\/2020\/09\/web-3963945_1280-702x336.jpg","width":702,"height":336},"datePublished":"2020-09-24T16:38:31+01:00","dateModified":"2020-09-25T12:41:46+01:00","author":{"@type":"Person","name":"Tom Stone"},"publisher":{"@type":"Organization","name":"Traffic Technology Today","logo":{"@type":"ImageObject","url":"https:\/\/www.traffictechnologytoday.com\/wp-content\/uploads\/2020\/09\/tti-logo-standard.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.traffictechnologytoday.com\/features\/feature-why-public-transport-must-now-provide-real-time-data-sharing.html"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- <link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/wp-job-manager/assets/css/job-listings.css?ver=1.32.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.traffictechnologytoday.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.traffictechnologytoday.com/wp-content/cache/wpfc-minified/d5e7en1u/btgzt.css" media="all"/>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/comment-reply.min.js?ver=a0ce19399f9db6e23ed54438267b2804'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202039'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=a0ce19399f9db6e23ed54438267b2804'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.traffictechnologytoday.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/bunyad-theme.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/jquery.flexslider-min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-content/themes/smartmag/js/jquery.sticky-sidebar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.traffictechnologytoday.com/wp-includes/js/wp-embed.min.js?ver=a0ce19399f9db6e23ed54438267b2804'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.1.2',blog:'156980784',post:'25696',tz:'1',srv:'www.traffictechnologytoday.com'} ]);
_stq.push([ 'clickTrackerInit', '156980784', '25696' ]);
</script>
<style type="text/css"></style>
</body>
</html><!-- WP Fastest Cache file was created in 12.326822042465 seconds, on 25-09-20 13:42:58 -->